Jump to content


Photo

Headlight Changes

headlight adjuster adjustment bulb alignment

Best Answer karlos1987, 04 July 2014 - 02:03 PM

I done the same thing with my focus.

You need to put the bulb in the headlight first then put the connector on.

The little tab on the bulb needs to go just inside the lip.

Don't worry it confused the hell out of me aswel. Lol.

Sent from my C5303 using Ford OC mobile app Go to the full post


  • Please log in to reply
5 replies to this topic

#1 paullew

paullew

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Paul
  • Ford Model: Focus Zetec S
  • Year: 2009
  • Location: Swansea

Posted 04 July 2014 - 08:40 AM

Hi everyone,

 

I am in desperate need of some help. I have changed my headlight bulbs to Osram H7's to upgrade the light level and distance seen.

 

When changed, i tried them out but the distance was no more than about 2 meters, large crosses appear on the floor and there are areas of shadow big enough to stand in.

 

I suspected that the bulbs might be faulty, and so swapped them back to the originals. They too are doing the same thing now and giving me the same symptoms.

 

I took the car to ATS this morning for them to have a look thinking they need re-adjusting but when turning the adjustment screw under the bonnet, and the dial inside the car, no adjustment happens.

 

Does anyone have any idea on what has happened? I thought it was the bulbs but it doesn't look like it. Have I inadvertently disconnected something inside? The ATS guy says the bulbs could be upside down but they only go in one way....

 

I have a 2009 focus Zetec S

 

Can anyone help....

 

thanks all



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 karlos1987

karlos1987

    Ford Enthusiast

  • FOC Supporters
  • 1,120 posts
  • Name: karl
  • Ford Model: focus mk2.5 titanium 1.6
  • Year: 2008
  • Location: Berkshire

Posted 04 July 2014 - 02:03 PM   Best Answer

I done the same thing with my focus.

You need to put the bulb in the headlight first then put the connector on.

The little tab on the bulb needs to go just inside the lip.

Don't worry it confused the hell out of me aswel. Lol.

Sent from my C5303 using Ford OC mobile app

#3 paullew

paullew

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Paul
  • Ford Model: Focus Zetec S
  • Year: 2009
  • Location: Swansea

Posted 04 July 2014 - 03:15 PM

awesome, thanks Karlos. I will try it after work tonight and see what happens



#4 karlos1987

karlos1987

    Ford Enthusiast

  • FOC Supporters
  • 1,120 posts
  • Name: karl
  • Ford Model: focus mk2.5 titanium 1.6
  • Year: 2008
  • Location: Berkshire

Posted 05 July 2014 - 08:12 AM

How did you get on mate?

Sent from my C5303 using Ford OC mobile app

#5 paullew

paullew

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Paul
  • Ford Model: Focus Zetec S
  • Year: 2009
  • Location: Swansea

Posted 05 July 2014 - 10:06 PM

Couldn't do it Friday night as the weather let me down, but did get the chance this
morning....and it worked! Awesome stuff, thank you for your help!

#6 karlos1987

karlos1987

    Ford Enthusiast

  • FOC Supporters
  • 1,120 posts
  • Name: karl
  • Ford Model: focus mk2.5 titanium 1.6
  • Year: 2008
  • Location: Berkshire

Posted 06 July 2014 - 04:09 PM

No problem mate. As I said before I done the same as you and only realised what I had done when my mot guy had a look.

Sent from my C5303 using Ford OC mobile app

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: headlight, adjuster, adjustment, bulb, alignment

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users