Jump to content


Photo

Eml On Again


  • Please log in to reply
15 replies to this topic

#1 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 07 July 2014 - 06:29 PM

Has anyone else had problems with there 1.6 HWDA petrol engine where by the EML light keeps coming on. Last time it did this it was diagnosed as a spark plug failure due to water ingress on top of engine from windscreen. Tonight it has reappeared along with a slight mis fire. Car was struggling to achieve 20mph earlier. Anyone else suffered this?


Sent from my iPhone using Ford OC

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 07 July 2014 - 08:47 PM

sounds like a bad coil pack or HT lead at a rough guess - have you got any errors?



#3 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 07 July 2014 - 09:06 PM

I can't get it put on the diagnostic machine until the morning


Sent from my iPhone using Ford OC

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 08 July 2014 - 09:03 AM

definately get it plugged in, you could try the dash trick if you have the trip computer and see if that shows you an error code?



#5 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 09:12 AM

It's at the garage this morning. Was definitely misfiring all over the place this morning


Sent from my iPhone using Ford OC

#6 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 08 July 2014 - 09:41 AM

fingers crossed for a cheap result!



#7 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 09:47 AM

Yeah I'm in the trade too so should be able to call in some favours too


Sent from my iPhone using Ford OC

#8 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 02:24 PM

Mis fire on cylinders 2 and 3 cause by water getting into plugs from a leaky washer jet


Sent from my iPhone using Ford OC

#9 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 08 July 2014 - 02:38 PM

excellent!

 

THere is a thread on here about stopping that, I would suggest it might be a good time to consider buying an engine cover as well!



#10 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 02:45 PM

Do u no where I'm likely to find the cover from


Sent from my iPhone using Ford OC

#11 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 03:10 PM

Do u no where I'm likely to find the cover from


Sent from my iPhone using Ford OC

#12 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 08 July 2014 - 08:03 PM

ebay, or register on breakeryard.com and ask if any of the breakers have it for you!



#13 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 08:15 PM

I found a link on here. Volvo do one for it so I'll try them tomorrow


Sent from my iPhone using Ford OC

#14 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 08 July 2014 - 08:55 PM

no worries :)



#15 Rich88hall

Rich88hall

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 40 posts
  • Name: Richard
  • Ford Model: Focus
  • Year: 2005
  • Location: Hampshire

Posted 08 July 2014 - 09:03 PM

Thanks for your help


Sent from my iPhone using Ford OC

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users