• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale


Sign in to follow this  
Followers 0
ken.s

Focus air con

3 posts in this topic

Hi, I have a 55 reg focus Ghia with air con, for some reason the air con does not get cold at all, i guess it could need regassing but i have noticed that whenever i start the car the aircon light is on, i keep switching it off but next time i start the car the aircon light is back on again.also when i do swith it on nothing happens at all, no noise from compressor or anything, does anyone have any ideas thanks

Share this post


Link to post
Share on other sites
 

sounds like low on gas. Best have it pressure tested too.

Share this post


Link to post
Share on other sites
sounds like low on gas. Best have it pressure tested too.

thanks i hope thats all it is i have only had this car 3 weeks, it has an aa warranty not worth the paper it is printed on, but its going in for full service next week i asked for regassing too so hope its all ok. cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0