Jump to content


Photo

Air con blows hot air!


  • Please log in to reply
3 replies to this topic

#1 Micro

Micro

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 108 posts
  • Name: T
  • Ford Model: Focus Zetec 1.6
  • Year: 2010
  • Location: West Midlands

Posted 09 June 2009 - 11:00 PM

Well... if its a common problem and easy fix i'll do it myself. It's been serviced and hasnt been fixed yet so not sure.

Basically, windows closed, turn fan onto 3, cold air, air con and recirculate on, but the air it blows is basically the outside temperature. Just having the fan on without aircon blows colder air.

Any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Nug878

Nug878

    Local Rep: Gwent

  • New Member
  • PipPipPipPip
  • 587 posts
  • Ford Model: 99 Focus 1.8TDdi LX/Ghia [AC] Estate

Posted 10 June 2009 - 06:46 AM

It needs to be re-gassed, won't cost too much.

#3 mc_flame

mc_flame

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 317 posts
  • Name: Lee
  • Ford Model: '06 Focus 1.8 Zetec Climate 3Dr
  • Year: 2006
  • Location: Warwickshire

Posted 13 June 2009 - 08:42 AM

Usually if there is no gas left in the a/c the button does not light up, or kick in. Just the normal blower works.

#4 rockernao

rockernao

    Member

  • New Member
  • PipPip
  • 24 posts
  • Ford Model: Ford Focus Ghia Saloon, 2L

Posted 13 June 2009 - 11:37 AM

I'm sure when this happened to my dad's Mondeo he had to get the thing replaced, but I can't remember for sure... was an expensive fix though if I remember right! ... I can ask him what was done though if you like?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users