Jump to content


Photo

Random Alarm Activation

Alarm Electrical Security

  • Please log in to reply
5 replies to this topic

#1 marfoot

marfoot

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: mark
  • Ford Model: C-Max
  • Year: 2003
  • Location: Nottinghamshire

Posted 12 July 2014 - 08:11 PM

Help needed please.

I have bought a 53 plate C-Max 1.8 Zetec and absolutely love the car. It night and drive like new and has only done just over 50,000 miles. The only problem I have is that the alarm decides to go off anywhere between 7.30 at 5 in the morning. The battery is fully charged and is not faulty. As far as I am aware there is no internal sensors fitted in the interior light cluster. I have checked the display for any codes but it shows none at all. I have noticed on another forum that it may be the bonnet switch and to disconnect the switch and  place a wire link between the wires to simulate the switch which I am trying now. Any help would be appreciated. Can the alarm be completely turned off or would that mean that the immobiliser wouldn't work either.

 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,026 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 14 July 2014 - 11:00 AM

I cant recall if you can but I wouldnt disable the full alarm. Certainly fooling the switch into thinking its working is the best starting point. I would also suggest you check the engine bay fuse box for water ingress as well as the passenger footwell fuse board.

 

The only other thing I can think is the battery backup of the alarm is causing you an issue, although I cannot remember where that is on the CMAX.



#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,217 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 14 July 2014 - 10:04 PM

The immobiliser comes on as soon as the ignition is turned off but I believe the alarm only activates with the second fob press (deadlock).



#4 marfoot

marfoot

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: mark
  • Ford Model: C-Max
  • Year: 2003
  • Location: Nottinghamshire

Posted 14 July 2014 - 10:09 PM

[quote name="Stoney871" post="386006" timestamp="1405374843"]The immobiliser comes on as soon as the ignition is turned off but I believe the alarm only activates with the second fob press (deadlock)


Sent from my iPhone using Ford OC

#5 marfoot

marfoot

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: mark
  • Ford Model: C-Max
  • Year: 2003
  • Location: Nottinghamshire

Posted 14 July 2014 - 10:11 PM

Alarm went off at 4.55 this morning and we had left the car unlocked all night so as not to wake the neighbours if alarm sounded. So even when alarm isn't set it still goes off. Seriously confused now


Sent from my iPhone using Ford OC

#6 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,026 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 15 July 2014 - 09:16 AM

sounds like a wiring issue, I would suggest you check for water ingress, as it sounds like it might be shorting out the connections and triggering the alarm!



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Alarm, Electrical, Security

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users