Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


micky

C-Max Stereo

1 post in this topic

Hi There,

After owning the C-Max for 6 months I’ve decided to upgrade the ford single disk stereo. After some reading up on having to buy a surround, a loom adaptor and an Ariel adaptor I purchased a JVC-KWXG701. Now after fitting the radio I got a problem with the alarm, the alarm kept going off by its self when locked! If I left it unlocked the car would lock itself and set the alarm off. Then a fault code came up on the dash and said I had to have it serviced. So I put the original stereo back in and got it serviced where I was told the alarm was at fault.

So I travelled home to try the new stereo once again but to my surprise the same thing happened again, the alarm would arm for about 10 seconds and then would sound again.

Could anyone tell me if im doing some thing wrong or isn’t it possible to fit an aftermarket stereo???

Any help would be great.

Mick :(

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now