Jump to content


Show
Photo

Proud New Owner But Have A Niggle! :-)


  • Please log in to reply
4 replies to this topic

#1 postie1

postie1

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Scott
  • Ford Model: Fusion
  • Year: 2008
  • Location: Yorkshire

Posted 16 July 2014 - 03:52 PM

So today i took the plunge and bought a 2008 ford fusion + 1.6 tdci with 52000 on and i'm really happy with it, but i've made the rookie mistake of not trying everything out before buying the problem i am having is the armrest on the drivers seat is stuck down i have tried everything but it will not budge i've looked in the manual and followed the instructions from there so i've come to the conclusion that its broke.

 

wondering if there is many others out there that are having this same problem? and is there anyway to fix it other than buying new part?

 

Many Thanks

Scott



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,073 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 16 July 2014 - 03:53 PM

stick a photo up :)

 

is it the sorage armrest, or is it just the one that comes down from the seat side?



#3 postie1

postie1

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Scott
  • Ford Model: Fusion
  • Year: 2008
  • Location: Yorkshire

Posted 16 July 2014 - 03:57 PM

Unfortunately my phone camera has a crack on it :unsure:  so will have to wait for the missus to return  :(  

 

Oh and its the armrest on the drivers seat  :)



#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 16,073 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 16 July 2014 - 04:12 PM

I had that on the CMAX, what you have to do is pull it up then down, or down then up to release the click.



#5 postie1

postie1

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Scott
  • Ford Model: Fusion
  • Year: 2008
  • Location: Yorkshire

Posted 16 July 2014 - 05:51 PM

Just been out to have a good look at now i've tried everything its seems as if it is jammed as there is no play in it at all. 




Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users