Jump to content


Photo
- - - - -

2 Fiesta Mk7's Squeaking Noise That Shudders/stunts?


  • Please log in to reply
15 replies to this topic

#1 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 18 July 2014 - 03:42 PM

Hi All,

Last month I traded in my Zetec and got a newer titanium, Great you may say..

However, before I traded in my Zetec I heard a loud squeaking sound when accelerating, I told the dealer about this when I gave it back and he said it's probably nothing, its ours to deal with now anyway! Great you may say...

 

However today, going down the road, with my windows down (As it is boiling, although the climate control and A/C in the titanium is great) I heard the squeak again, this time I was just coasting along... So I tried accelerating and there it is again!

When the car makes this noise it's almost as if the car taps the brakes just slightly aswell, only for a second. It's quite hard to explain but you can feel the car jolt very lightly, it doesn't necessarily shudder, very strange. You know when you go over a pothole and you can feel it momentarily? Basically that. The rest of the time the car makes no unexpected noises what so ever.

Seems to only happen in third gear in my Titanium but in my Zetec it was second gear, also have to get over atleast 3000 revs, apart from the time it just randomly did it.

Any ideas? Brakes getting stuck, something grinding? It seems to comes from the drivers side front.

If not I will take it to the dealers and question it.

Thanks!



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 MattDRX

MattDRX

    Ford Enthusiast

  • FOC Supporters
  • 1,657 posts
  • Name: Matthew
  • Ford Model: Fiesta ST2 Pauper Spec
  • Year: 2013
  • Location: Berkshire

Posted 18 July 2014 - 04:03 PM

Squeak or a long squeal, like a mouse or a pig being raped?

Sent from my SM-N9005 using Ford OC mobile app

#3 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 18 July 2014 - 04:06 PM

Squeak or a long squeal, like a mouse or a pig being raped?

Sent from my SM-N9005 using Ford OC mobile app

A mouse.



#4 MattDRX

MattDRX

    Ford Enthusiast

  • FOC Supporters
  • 1,657 posts
  • Name: Matthew
  • Ford Model: Fiesta ST2 Pauper Spec
  • Year: 2013
  • Location: Berkshire

Posted 18 July 2014 - 07:16 PM

When you go on throttle or come off or just whenever?

Sent from my SM-N9005 using Ford OC mobile app

#5 davey11

davey11

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Davey
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Conwy

Posted 18 July 2014 - 07:29 PM

Had to sign up, I have exactly the same problem with mine over the last week. (Fiesta Zetec S 1.6 Petrol, 2011 MK7.)

 

When i accelerate usually in 3rd, occasionally happens in 2nd. There is a squeak from i think the front right tyre, also as stated above its like someone is hitting the brake for a split second, which causes a hiccup/stutter/jolt like effect.

 

This usually happens when accelerating quite harshly but has happened when not.

 

I have had 4 new tyres put on the car and tracking done 2 weeks ago, no idea if that has anything to do with it.

 

Its almost like the brake is catching... But i don't know s*** about cars.

 

Need to get it to a garage.



#6 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 19 July 2014 - 09:59 AM

When you go on throttle or come off or just whenever?

Sent from my SM-N9005 using Ford OC mobile app


99.9% time when on the throttle


Sent from my iPhone using Ford OC

#7 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 19 July 2014 - 10:00 AM

Had to sign up, I have exactly the same problem with mine over the last week. (Fiesta Zetec S 1.6 Petrol, 2011 MK7.)
 
When i accelerate usually in 3rd, occasionally happens in 2nd. There is a squeak from i think the front right tyre, also as stated above its like someone is hitting the brake for a split second, which causes a hiccup/stutter/jolt like effect.
 
This usually happens when accelerating quite harshly but has happened when not.
 
I have had 4 new tyres put on the car and tracking done 2 weeks ago, no idea if that has anything to do with it.
 
Its almost like the brake is catching... But i don't know s*** about cars.
 
Need to get it to a garage.


This is exactly what happens, the tyres on mine are pretty new and I told the dealer I want the alloys refurbished or swapped before I bought it, not sure what they did. And yeah it happens more when you harshly accelerate.


Sent from my iPhone using Ford OC

#8 davey11

davey11

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Davey
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Conwy

Posted 19 July 2014 - 10:06 AM

I've got mine to go in on Monday as its still under Warranty. 

 

I'll let you know what i hear unless you hear anything sooner.



#9 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 19 July 2014 - 10:52 AM

I've got mine to go in on Monday as its still under Warranty. 
 
I'll let you know what i hear unless you hear anything sooner.


Cheers, hopefully it's something small!


Sent from my iPhone using Ford OC

#10 kevzs960

kevzs960

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 182 posts
  • Name: kevin
  • Ford Model: fiesta zetec s
  • Year: 2007
  • Location: Staffordshire

Posted 19 July 2014 - 10:57 AM

Theres a tsb on the brakes dragging. Due to dust build up on the brake carries. Just need cleaning and greasing and a chamfer putting on the pads and grinding the paint off the pads where it sits into the carrier.

Other tsb relavent to that is the intermidiate shaft bearing on the o/s driveshaft causing it to squal and squeak

Sent from my GT-I9195 using Ford OC mobile app

#11 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 19 July 2014 - 07:14 PM

Theres a tsb on the brakes dragging. Due to dust build up on the brake carries. Just need cleaning and greasing and a chamfer putting on the pads and grinding the paint off the pads where it sits into the carrier.

Other tsb relavent to that is the intermidiate shaft bearing on the o/s driveshaft causing it to squal and squeak

Sent from my GT-I9195 using Ford OC mobile app


Thanks for that, have you got a link to the first TSB or is it on Ford Etis?


Sent from my iPhone using Ford OC

#12 kevzs960

kevzs960

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 182 posts
  • Name: kevin
  • Ford Model: fiesta zetec s
  • Year: 2007
  • Location: Staffordshire

Posted 20 July 2014 - 02:35 AM

Should be all on ford etis. Not too sure what acsess the general public have on ford etis. 2009 for the year rings a bell but not 100%

Sent from my GT-I9195 using Ford OC mobile app

#13 MattDRX

MattDRX

    Ford Enthusiast

  • FOC Supporters
  • 1,657 posts
  • Name: Matthew
  • Ford Model: Fiesta ST2 Pauper Spec
  • Year: 2013
  • Location: Berkshire

Posted 20 July 2014 - 03:45 PM

Could be a pulley. If on boost you sure it isn't just the turbo squealing away? Mine makes all sorts of noises.

Sent from my SM-N9005 using Ford OC mobile app

#14 davey11

davey11

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Davey
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Conwy

Posted 21 July 2014 - 06:09 PM

Well mine went in today, typically the fault didn't happen driving in this morning. Came back with no fault found.... so I'm totally baffd... It started last weds, continued and got worse by the Friday didn't drive it on the weekend.



#15 Maxxxykins

Maxxxykins

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 136 posts
  • Name: Max
  • Ford Model: Fiesta Titanium
  • Year: 2012
  • Location: Hertfordshire

Posted 22 July 2014 - 07:11 AM

Could be a pulley. If on boost you sure it isn't just the turbo squealing away? Mine makes all sorts of noises.

Sent from my SM-N9005 using Ford OC mobile app

don't have a turbo in either of mine!


Sent from my iPhone using Ford OC

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users