AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Robbiejc843

Unable To Debond Bluetooth Devices On Sony Dab

7 posts in this topic

I have recently bought a Grand C-Max 1.6 Tdci Titanium 2011. I've tried to bond my phone to the bluetooth but it says that there is not enough room and to delete them via the phone menu. I go through the procedure in the manaul but when I try to select phone the display shows that there are no BT devices! Can anyone help without the need to go back to the dealer?post-56871-0-17415700-1406848833_thumb.jpost-56871-0-78415100-1406848836_thumb.j

Share this post


Link to post
Share on other sites
 

Disconnect the battery for 20 minutes.

Sent from my SM-G900F using Ford OC mobile app

Share this post


Link to post
Share on other sites

Cheers Clive.

I will give that a try :) !

Regards Rob

Share this post


Link to post
Share on other sites

Clive,

Unfortunately that didn't work even after disconnecting for over an hour!

Regards Rob

Share this post


Link to post
Share on other sites

Back to the dealer it is then!!!! Just hope they don't want paying for it!!!!

Share this post


Link to post
Share on other sites

Hi Rob, did you get it sorted? You could also try removing the fuse for the sync, have a look in the manual, I had a similar prob with mine and this did the trick! :-D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now