Jump to content


Photo

Ford Focus 1.6Tdci 09 Intermittent Loss Of Power

Focus Loss of Power Intermittent 1.6TDci

  • Please log in to reply
No replies to this topic

#1 Woodz199

Woodz199

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Matthew
  • Ford Model: Focus
  • Year: 2009
  • Location: West Midlands

Posted 04 August 2014 - 04:32 PM

Hello - Could I have some help/advice please?

I have a 09 Ford Focus 1.6TDCi which I bought 4 months ago with 66K on the clock, I was driving along the motorway (hour into my journey) and noticed when i went to overtake from 70mph i had no power like normal, felt like i had no turbo and it took ages to get to 80mph. The engine also sounded very loud as it revved up to 3,000rpm. No warning lights, no smoke. This continued until i got off the motorway, turned the ignition off and on immediately and it was fine, all power and back to normal. This lack of power was at low speeds and high speeds in all gears.

 

Took it to a mechanic who replaced the EGR Valve as it was stuck shut. Drove it again for the first time and this power loss happened 10 minutes into my journey, again no warning signals or smoke just no power from the turbo. Again turned it off then on and it was fine. Spent 250 replacing the value so was pretty annoyed that it had been made worse!!!

 

Any thoughts on what it could be?

 

Cheers for any help.

 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Focus, Loss of Power, Intermittent, 1.6TDci

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users