Jump to content


Show
Photo

Air conditioning 1.6 mk2 focus 2005


  • Please log in to reply
2 replies to this topic

#1 w2575

w2575

    Settling In Well

  • New Member
  • PipPipPip
  • 33 posts
  • Ford Model: Focus mk2
  • Location:

Posted 23 June 2009 - 12:50 PM

Had the system charged Febuary 09 at ford dealer. When the a/c is switched on a whining noise starts . i dont know if its the evaporator or compressor anyone have the problem or know any more about the systems ?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 alz

alz

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 399 posts
  • Name: Alan
  • Ford Model: Ford Focus LX 1.8 TDCI
  • Year: 2005
  • Location: Worcestershire

Posted 23 June 2009 - 07:56 PM

could be the drive belt sliping, try and spray some wd40 on to the belt, if it stops whining then the belt needs to be changed,,this is a good place to looking as belt are cheap..

#3 Big Bob

Big Bob

    Settling In Well

  • New Member
  • PipPipPip
  • 64 posts
  • Ford Model: 04 Fusion 3 1.4 Durashift
  • Location: Cheshire

Posted 28 June 2009 - 10:45 PM

could be the drive belt sliping, try and spray some wd40 on to the belt, if it stops whining then the belt needs to be changed,,this is a good place to looking as belt are cheap..

I would suggest that if you spray WD40 or any other lubricant onto the belt then it will need changing!
Check the condition & tension or dust the belt with talcum powder, this is a mild abrasive & should take any shine off the pulley & give the belt more bite.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users