Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


w2575

Air conditioning 1.6 mk2 focus 2005

3 posts in this topic

Had the system charged Febuary 09 at ford dealer. When the a/c is switched on a whining noise starts . i dont know if its the evaporator or compressor anyone have the problem or know any more about the systems ?

Share this post


Link to post
Share on other sites
 

could be the drive belt sliping, try and spray some wd40 on to the belt, if it stops whining then the belt needs to be changed,,this is a good place to looking as belt are cheap..

Share this post


Link to post
Share on other sites
could be the drive belt sliping, try and spray some wd40 on to the belt, if it stops whining then the belt needs to be changed,,this is a good place to looking as belt are cheap..

I would suggest that if you spray WD40 or any other lubricant onto the belt then it will need changing!

Check the condition & tension or dust the belt with talcum powder, this is a mild abrasive & should take any shine off the pulley & give the belt more bite.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now