Jump to content


Show
Photo
- - - - -

V REG FIESTA GEARBOX PROBLEM


  • Please log in to reply
2 replies to this topic

#1 pikecatcher

pikecatcher

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta
  • Location:

Posted 24 June 2009 - 07:45 PM

Hi everyone hope someone can advise. My V reg Fiesta 1300 with 38,000 miles on the clock has started to be a bit tricky getting 3rd gear from 4th or 5th - it wants to go into 5th.

I would suspect either 1) low gearbox oil level (how do I check?) 2) Worn linkage (how do I check?) or 3) Selector rod need adjusting.

Any thoughts on this, your ford geniuses out there?

Cheers.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 pikecatcher

pikecatcher

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta
  • Location:

Posted 26 June 2009 - 07:00 PM

Come on guys any thoughts out there?

#3 gaz6076

gaz6076

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: Mk5 Fiesta
  • Location: Scotland

Posted 27 June 2009 - 04:12 PM

You check the oil by removing the reverse light switch. The oil should be level with it.

The best way to check the linkages are lined up right is to loosen the bolt holding the rod in place and getting a friend hold the gearstick right in the centre of netural then do the bolt back up. It's located right on the bottom of the gearbox.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users