• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale


Sign in to follow this  
Followers 0
stratford505

flat spots

3 posts in this topic

Hi guys, new to this forum so please dont shout if you have already discussed this, thanks.

I have a 2006 2.0 tdci zetec c max and i love it its great, but i have noticed at 40 mph in 4th gear there is a jumpyness for want of a better word, it is like there is not enough fuel getting through really jerky like little flat spots it will drive through this it is inly at 40 mph in 4th gear until i realized it does the same at 30 mph in 3rd gear it really strange. Has anyone come accross this before.

Thanks in advance.

Share this post


Link to post
Share on other sites
 

it could be many things, lack of fuel,leaking or split vacume pipe or the egr valve sticking without inspection its hard to say.

Share this post


Link to post
Share on other sites
Hi guys, new to this forum so please dont shout if you have already discussed this, thanks.

I have a 2006 2.0 tdci zetec c max and i love it its great, but i have noticed at 40 mph in 4th gear there is a jumpyness for want of a better word, it is like there is not enough fuel getting through really jerky like little flat spots it will drive through this it is inly at 40 mph in 4th gear until i realized it does the same at 30 mph in 3rd gear it really strange. Has anyone come accross this before.

Thanks in advance.

hi stratford505 i had a bad exp with 04 reg 20l tdci cmax bought with low miles on clock 3yrs old 12.000 miles i noticed that it had an inherrant flaltspot when accelerating ie from a give way point

or approcing a junction took car back to ford within 2 days of purchess they test drove said fault code

showed egr fault replaced egr valve all seamed ok for 1 week also had very lumpy engine at approx 2.000 rpm and smoking on cold startup took back to dealer my ford dealer got to know me very well

to cut a long story short two lots of injectors later and a further 5 egr valves all done under warranty the dealer said he could not fix the problem i must point out that no warning lights onthe dash came on with this fault. took car back to dealer car was replaced with brandnew fusion with a little extra cost all ok now. :rolleyes: your problem sounds very mutch like mine but on the good side what a car

on the motorway this is

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0