Jump to content


Photo

ford mondeo ghia mk3 (help)


  • Please log in to reply
2 replies to this topic

#1 markymark2009

markymark2009

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: mondeo mk3

Posted 13 July 2009 - 10:18 AM

can anyone help me ive got a mondeo ghia mk3,when im driving im getting a BONG BONG BONG sound its sounds like its coming from the passenger side of the car,its only when im driving,ive been in touch with my local ford dealer and they have never herd of this,can anyone help me.there is no warning lights on the dash either.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,543 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 13 July 2009 - 02:31 PM

it could be your seatbelt fastner sensor a bit loose, as the car starts to move it moves the sensor slightly and would cause the bong to go off.
you could try turning off the warning to see if the bong stops, see here.
http://www.fordmondeo.org/wiki/index.php/Turning_Off_Seatbelt_Reminder

#3 markymark2009

markymark2009

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: mondeo mk3

Posted 13 July 2009 - 08:25 PM

it could be your seatbelt fastner sensor a bit loose, as the car starts to move it moves the sensor slightly and would cause the bong to go off.
you could try turning off the warning to see if the bong stops, see here.
http://www.fordmondeo.org/wiki/index.php/Turning_Off_Seatbelt_Reminder

ill give that a try thanks mate


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users