Jump to content


Show
Photo

Nearside Lights


  • Please log in to reply
5 replies to this topic

#1 hedgario

hedgario

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: galaxy
  • Location:

Posted 25 July 2009 - 01:38 PM

Hi,

Bit new to this site so go easy!

The problem I have is that my nearside tail-ligts and nearside side lights are not working - it is not the bulb. As far as I was aware, they are not on the same circuit? The tail fog-lights come on on the nearside.

Is it a fuse?

Thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,463 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 25 July 2009 - 05:11 PM

you will find that there are two seperate fuses for nearside and offside lights, most likely the fuse thats gone.

#3 hedgario

hedgario

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: galaxy
  • Location:

Posted 26 July 2009 - 09:03 AM

you will find that there are two seperate fuses for nearside and offside lights, most likely the fuse thats gone.



Thanks for that - any idea which one it is as don't have manual

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,463 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 26 July 2009 - 01:05 PM

which model is this for as i see you have a galaxy but have posted in the mondeo section.

#5 hedgario

hedgario

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: galaxy
  • Location:

Posted 26 July 2009 - 11:30 PM

which model is this for as i see you have a galaxy but have posted in the mondeo section.

mck 2 mondeo - v reg

#6 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,463 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 27 July 2009 - 03:11 PM

if i remember right its f33

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users