Jump to content


Photo

2004 mondeo tdci


  • Please log in to reply
3 replies to this topic

#1 yam yam

yam yam

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: mondeo
  • Location:

Posted 27 July 2009 - 03:13 PM

hi . i,m a new member . i recently changed the battery in my key fob . now it doesn,t work . ive tried the usual 4turns of the key in the ignition and pressing any button . this dont work . someone help as its driving me nuts

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 sr-performance

sr-performance

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 147 posts
  • Ford Model: Ford Escort Van TDDI
  • Year: 2014
  • Location:

Posted 01 August 2009 - 11:12 AM

hi mate, just had a look on autodata and it doesn't give anything for faults after battery replacement..
have a look or ask on mondeo.org you should get loads of help on there... :)

#3 yam yam

yam yam

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: mondeo
  • Location:

Posted 03 August 2009 - 08:44 AM

hi mate, just had a look on autodata and it doesn't give anything for faults after battery replacement..
have a look or ask on mondeo.org you should get loads of help on there... :)




managed to sort it now m8 thanks . if you detach the key from the fob and follow the normal pairing procedure it eventually pairs . cheers for your suggestion though . might use that sight in future

#4 sr-performance

sr-performance

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 147 posts
  • Ford Model: Ford Escort Van TDDI
  • Year: 2014
  • Location:

Posted 03 August 2009 - 08:57 AM

cheap fix then mate.. give us a shout if you ever want a remap on it!!! :)



steve


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users