Jump to content


Show
Photo

help - newbie here


  • Please log in to reply
5 replies to this topic

#1 sparklypink

sparklypink

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 08 August 2009 - 03:22 PM

hello all... im new to the site and car world. (just getting into the car shows such as The Fast Show at Santa Pod) i drive a 2001 black ka, tinted windows and bright pink and silver spots down the sides! the only thing is is that it has a leak in the passenger footwell... can anyone help me... is this a common fault? and also my !Removed! lighter wont work... any ideas on what could be wrong? :rolleyes:
thanks
Sophie

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 sparklypink

sparklypink

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 09 August 2009 - 05:51 PM

nobody answers oon here...

#3 RICH 1199

RICH 1199

    Member

  • New Member
  • PipPip
  • 10 posts
  • Ford Model: The wifes Streetka Winter Edition

Posted 09 August 2009 - 06:52 PM

Hi Sophie, sorry not sure about the footwell leak but the !Removed! lighter may be something simple like a blown fuse. Does everything else on the car work ok ? on some cars the !Removed! lighter shares power with other things like the horn and interior lights.

Cheers
Rich

#4 aquila

aquila

    Settling In Well

  • New Member
  • PipPipPip
  • 75 posts
  • Ford Model: streetka Winter Edition

Posted 09 August 2009 - 06:58 PM

If you look down the forum you will see the question has been answered!!! ;)

#5 sparklypink

sparklypink

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Ka

Posted 13 August 2009 - 09:32 AM

the horn has stopped working now too haha... o dear! and i dont know how this site works yet im new so i dont know how to check if my post has been answered... hopefully gettin a new horn next week and still havent found where the leak is from, also where is the fusebox so i can change it? lol thanks

#6 chizzy125

chizzy125

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: ka
  • Location:

Posted 17 September 2009 - 11:09 AM

the horn has stopped working now too haha... o dear! and i dont know how this site works yet im new so i dont know how to check if my post has been answered... hopefully gettin a new horn next week and still havent found where the leak is from, also where is the fusebox so i can change it? lol thanks



if you check the fuse box it is under the steering wheel to the right it is a small plastic front that just lifts off you will have to check the fuses all are labbled on the back of the fornt pannel you take off to help.. for the leak in the footwell i would check that it is defiantly coming in form there and not draining down if so it will probly need welding i have just had mine done on my ka not so long ago i paid 250 but i had to have a lot dine. chris

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users