Jump to content


Photo

Remote Locking problem


  • Please log in to reply
2 replies to this topic

#1 Kermit777

Kermit777

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo ST24 Etstate
  • Location:

Posted 09 August 2009 - 09:19 AM

Hi all,
I wonder if you can help. I have just bought a 1998 Mondeo ST24 Estate. The central locking and alarm works via the door and key but not by the remote.
I have replaced the batteries, completed the recode successfully and tested the remote is operating correctly but the remote will still not operate the alarm!!

Any ideas greatfully received!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 coli

coli

    Member

  • New Member
  • PipPip
  • 22 posts
  • Ford Model: suzuki
  • Year: 2011
  • Location: Bedfordshire

Posted 09 August 2009 - 03:56 PM

Hi all,
I wonder if you can help. I have just bought a 1998 Mondeo ST24 Estate. The central locking and alarm works via the door and key but not by the remote.
I have replaced the batteries, completed the recode successfully and tested the remote is operating correctly but the remote will still not operate the alarm!!

Any ideas greatfully received!

assuming the doors open and shut with the remote it may be the drivers door latch not picking up the signal from the remote when you reprogrammed and did you make sure all the doors where shut when you reprgrammed ,colin

#3 Kermit777

Kermit777

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo ST24 Etstate
  • Location:

Posted 09 August 2009 - 05:01 PM

assuming the doors open and shut with the remote it may be the drivers door latch not picking up the signal from the remote when you reprogrammed and did you make sure all the doors where shut when you reprgrammed ,colin



HI Colin,
The remote just doesnt operate the doors at all. Central locking works, remote works, system says that it is programmed correctly but when you press the buttons on the remote......nothing!!
Yeah, I had all the doors closed too......hmm bugging me a little! if the cars sensor wasn't working it wouldn't program in the first place so I wouldn't get the flashing lights to say all ok! I'll keep messing I think............or just stick with the key in the door for eternity lol


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users