• Share Your Car Experience
      Share Your Car Experience
    • Join Premium & Save
      Join Premium & Save
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


Sign in to follow this  
Followers 0
Fiesta_Flight

Clutch or Gearbox problem

4 posts in this topic

I have a ford fiesta flight, 1.3, 2001.

The other day I was driving - trying to get in lane. I was in second gear, accelerating pretty hard; I was too busy concentrating on the traffic around me. Then i looked down into my speed gauge, immediately heard the engine was over revving;I began to change into third, missed, then after a huge racket, I got her into third.

After that incident my gearbox stiffened and 1st gear pull offs judder. The gearbox has loosened up abit though. If i accelerate moderately the gearbox stiffens up slightly.

Does anyone know what is wrong?

Thanks in advance

Share this post


Link to post
Share on other sites
 

If it's stiff goin into all gears then I would say that the clutch is to blame, if not then it could be the linkages or more likley the gearbox.

Share this post


Link to post
Share on other sites

I had the exact same car as you and often struggled getting into third gear, sometimes took me several attempts and crunching.

Is she silver? xxx

Share this post


Link to post
Share on other sites
I have a ford fiesta flight, 1.3, 2001.

The other day I was driving - trying to get in lane. I was in second gear, accelerating pretty hard; I was too busy concentrating on the traffic around me. Then i looked down into my speed gauge, immediately heard the engine was over revving;I began to change into third, missed, then after a huge racket, I got her into third.

After that incident my gearbox stiffened and 1st gear pull offs judder. The gearbox has loosened up abit though. If i accelerate moderately the gearbox stiffens up slightly.

Does anyone know what is wrong?

Thanks in advance

hi i have got zetec s 09 only two months old and i have the same problem i was on motorway last night and i couldnt get it out of 5th gear then further down road couldnt get it in to gear scared the life out of me i aint impressed. taking it to ford today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0