AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Mark M.K

Yet more problems....

20 posts in this topic

Hi all,

After i thought all of my problems have been fixed with my fiesta, something else poped up today. I got in the car, put the key in.....turned the key...nothing! Try iy again....nothing! 3rd time...nothing! left it for a few mins, still nothing! So, on the phone to Ford Assistance to get the AA out. My car now is sitting at the dealerships untill monday for when Ford can look at it. Leaving me without a car for the rest of the weekend!

Lets just say i'm not very happy..... :angry::angry:

Share this post


Link to post
Share on other sites
 

Bad luck mate.

I'm sure that the grarage will look at it first thing Monday morning. Lets hope that it is the Last thing to go wrong for a while.

Share this post


Link to post
Share on other sites

Bad times indeed! :(

I hate the AA!!

Share this post


Link to post
Share on other sites

Oh !Removed! hell Mark, did the AA try to get it started or did they just tow it away?

They did try, but what they can do is very limited due to it being under Ford's warranty. Done the usual checks, battery etc with no luck :(

Share this post


Link to post
Share on other sites

I was leaving a car park the other day, went to start the car as normal.. nothing!!

I almost died with shock as I expected it to start first time every time (as it has been doing)

hasn't happened since though so not sure what was the matter.

Share this post


Link to post
Share on other sites

I'm not happy hearing about all these fiestas dying this weekend :( bit worrying isn't it :(

Share this post


Link to post
Share on other sites

Ben yours had died too? not a good weekend for you both

Corsham10

My sympathy for all these bad experiences.

As a matter of interest do you know where these troublesome Fiestas were built?

I am a newbie on this forum (or any other forum) but as a suggestion would it not be a reasonable idea to store any horror stories about the new Fiesta in a special area in the Forum maybe labelled ‘Breakdown’ or similar?

Share this post


Link to post
Share on other sites

Update,

Got my car back today! The fault was....blowen fuse! car seems to be running fine now. So back to being happy again :)

Share this post


Link to post
Share on other sites
Update,

Got my car back today! The fault was....blowen fuse! car seems to be running fine now. So back to being happy again :)

I'd be a little suspect of that - fuses generally don't just blow by magic... Hopefully there isn't a more serious underlying issue there.

Did they hint at WHY the fuse blew?

Chris...

Share this post


Link to post
Share on other sites
I'd be a little suspect of that - fuses generally don't just blow by magic... Hopefully there isn't a more serious underlying issue there.

Did they hint at WHY the fuse blew?

Chris...

No, but they checked the whole car over for any other possible faults, but its done 30 miles or so since being fixed and not had a problem starting or loss of power. The car's battery is fine and is sending out the correct power and is fully charged. Looks like to me there was a small power surge which blew 1 of them (or it was a faulty fuse). Eitherway - car is back on the road with no futher problems to report :)

Share this post


Link to post
Share on other sites

No, but they checked the whole car over for any other possible faults, but its done 30 miles or so since being fixed and not had a problem starting or loss of power. The car's battery is fine and is sending out the correct power and is fully charged. Looks like to me there was a small power surge which blew 1 of them (or it was a faulty fuse). Eitherway - car is back on the road with no futher problems to report :)

Are the roads going to be strewn with broken down Fiestas??

I agree with TurboZutek. It would be of interest for the Forum to know exactly why these fuses blew!! It may help others.

Share this post


Link to post
Share on other sites

Ford wont tell me the reason why, just what broke it. Must be something they don't want us to know...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now