Jump to content


Photo

in deep sh-- speed sensor


  • Please log in to reply
6 replies to this topic

#1 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,389 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 17 August 2009 - 06:47 PM

Hi ive got the old pin out and speed sensor would
not move. So i tryed mole grips and bust the top off
the speed sensor and still it stuck in gearbox
any ideas how to get it out
its a right pain thanks in AV :(

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 gaz6076

gaz6076

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: Mk5 Fiesta
  • Location: Scotland

Posted 17 August 2009 - 08:45 PM

If you've got a set of bent nose grips you could try forcing them into the hole in the middle of the sensor and spread them apart whilst turning.

This worked for me on a fiesta (think it was a fiesta) :lol: I burst it while doing the clutch.

P.S Its not cheap for a replacement :(

#3 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,389 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 17 August 2009 - 08:49 PM

If you've got a set of bent nose grips you could try forcing them into the hole in the middle of the sensor and spread them apart whilst turning.

This worked for me on a fiesta (think it was a fiesta) :lol: I burst it while doing the clutch.

P.S Its not cheap for a replacement :(

thanks all ready got new part 34.50 from ford also got new pin

#4 gaz6076

gaz6076

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: Mk5 Fiesta
  • Location: Scotland

Posted 17 August 2009 - 09:19 PM

thanks all ready got new part 34.50 from ford also got new pin


For the part that sits in the gearbox? :o That's !Removed! cheap! Cost me over 70 from the ford round my way :( Mustn't of been a focus

Let me know how you get on with the old one

#5 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 4,389 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 18 August 2009 - 05:41 PM

<_<

For the part that sits in the gearbox? :o That's !Removed! cheap! Cost me over 70 from the ford round my way :( Mustn't of been a focus

Let me know how you get on with the old one

all done
What i did was to take the air filter box out and then removed the ignition ht coil pack .
Next i used a clarks engine host across the engine bay (see picture.
Then used mole grips to get hold of what was left of the speed sensor then put some rope though
the mole grips and tied it to the wind up bar in the engine host it took some pulling lifted the engine up a bit before it came free with
a bang just glad i got it out ever thing runs great now well made up. :)
[attachment=951:100_2010.JPG]

#6 gaz6076

gaz6076

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: Mk5 Fiesta
  • Location: Scotland

Posted 18 August 2009 - 06:24 PM

Good thinking batman :lol:

I wish my engine cradle had an adjuster like that on it. Would make life alot easier ;)

#7 g18gjh

g18gjh

    Newbie

  • Members via FB
  • Pip
  • 4 posts
  • Name: Gareth
  • Ford Model: Focus
  • Year: 2002
  • Location: Bridgend

Posted 20 October 2014 - 10:30 PM

get the sensor out already got the pin out sensor will turn a bit but cant pull it out HELP



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users