Jump to content


Show
Photo

ford mondeo 05 2.0 tdci 115bhp


  • Please log in to reply
3 replies to this topic

#1 gibbo1471

gibbo1471

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort harrior
  • Location:

Posted 24 August 2009 - 07:42 AM

hi my dad has a ford mondeo tdci 115bhp on a 2005 plate.
since we had the car when you seem too pull of from a standing start there seems too be a noise like a loud vibration/rattling noise its not the exhaust it seems too be coming from the engine somewehere when driving its quiet just underload really maybe thinking if its the auxilliary belt stretched any ideas thanks simon drives lovely once going very quiet just pulling off in low gears

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 gibbo1471

gibbo1471

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: escort harrior
  • Location:

Posted 24 August 2009 - 07:44 AM

[quote name='gibbo1471' date='Aug 24 2009, 08:42 AM' post='38978']
hi my dad has a ford mondeo tdci 115bhp on a 2005 plate.
since we had the car when you seem too pull of from a standing start there seems too be a noise like a loud vibration/rattling noise its not the exhaust it seems too be coming from the engine somewehere when driving its quiet just underload really maybe thinking if its the auxilliary belt stretched any ideas thanks simon drives lovely once going very quiet just pulling off in low gears also is the timing chain prone too being needed too be adjusted thanks

#3 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,463 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 24 August 2009 - 02:00 PM

see here.
http://www.fordmondeo.org/forum/showtopic.php?tid/743648/

#4 tdci stevie

tdci stevie

    Settling In Well

  • New Member
  • PipPipPip
  • 79 posts
  • Ford Model: mk3 mondeo tdci ghia 130

Posted 25 August 2009 - 06:35 AM

As said above its the intercooler bracket vibrating on sub frame had this last week and stuffed some rag in the gap and now the car drives like a dream....


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users