• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save


DunkPoole

Ecoboost Titanium Multiple Error Messages On Startup

Recommended Posts

I have a June 2014 reg car had no problems at all until this evening when starting the car to go home from work. It is keyless start and entry. Pressed start and started OK but then a warning chime and centre display states "Active City Stop not Available" also the yellow ABS and traction control warning lights came on as well as the start stop warning light on the deactivation button. I pressed the start button again to turn off ignition waited a few seconds then restarted and all OK and no warning messages. I am hoping it was just some one off software glitch as this has never happened before from owning the vehicle from new. Any ideas anyone ? Can't see there is any point going to the dealer unless it happens again but why would it happen in first place. Nothing worse than an intermittent fault that never shows itself when you want it to.

Share this post


Link to post
Share on other sites
 

Wondering if maybe just a dirty traction sensor. If that's possible? Mine done it about 2 months ago and hasn't done it again since. I don't have active city so mine was only light for traction control.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now