Jump to content


Photo

fan running all the time


  • Please log in to reply
6 replies to this topic

#1 kikey

kikey

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: focus tdi
  • Location:

Posted 28 August 2009 - 02:11 PM

hi can any one give me some advice my 2002 tdi radiator cooling fan running all the time does not over heat ar ony problems air con off is this ok or is there a problem just got the car otherwise it runs great cheers mike

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 gaz6076

gaz6076

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 448 posts
  • Ford Model: Mk5 Fiesta
  • Location: Scotland

Posted 28 August 2009 - 06:26 PM

Most likely the fan switch is faulty, either gets stuck on or in your case stuck off

#3 muddler1958

muddler1958

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: Ford Fusion

Posted 28 August 2009 - 06:35 PM

This happened on my old 51 plate focus.
Disconnect signal wire for air con from behind heater fan switch.
This will disable auto switch-on of air con when demisting at a fast speed but air con will still operate with air con switch.

#4 kikey

kikey

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: focus tdi
  • Location:

Posted 03 September 2009 - 03:02 PM

This happened on my old 51 plate focus.
Disconnect signal wire for air con from behind heater fan switch.
This will disable auto switch-on of air con when demisting at a fast speed but air con will still operate with air con switch.



is it easy to get into the back of the switch thanks mike

#5 jamboken77

jamboken77

    Settling In Well

  • New Member
  • PipPipPip
  • 30 posts
  • Ford Model: Ford Focus 1.8 LX 2001

Posted 03 September 2009 - 05:09 PM

Have you checked the coolant level, because my Focus' fan kept coming on with no irregular temperature gauge, but the I checked the coolant level and it was low. I've just had the Thermostat Housing replaced, as this is where the leak was.
Just an idea?

#6 kikey

kikey

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: focus tdi
  • Location:

Posted 03 September 2009 - 05:42 PM

Have you checked the coolant level, because my Focus' fan kept coming on with no irregular temperature gauge, but the I checked the coolant level and it was low. I've just had the Thermostat Housing replaced, as this is where the leak was.
Just an idea?


hi yes coolant level fine seems to be ok

#7 jamboken77

jamboken77

    Settling In Well

  • New Member
  • PipPipPip
  • 30 posts
  • Ford Model: Ford Focus 1.8 LX 2001

Posted 03 September 2009 - 05:52 PM

hi yes coolant level fine seems to be ok

Ah a good sign then, probably what the other guys say then.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users