• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience


Sign in to follow this  
Followers 0
Grayman

Hooter not working

2 posts in this topic

Hello all,

I am hoping someone might be able to help me. My hooter on my 1999 Focus just doesn't seem to work. I have taken the hooter off and tested it and it works. I have replaced the relay and all fuses are fine. I have also checked the switch in the steering wheel and that also seems OK. The only thing left I imagine would be some wiring issue??

My airbag light also stays on constantly. When I start up it flashes 5 times (if that means anything?). I have looked at the 'plug' under the seat and it looks fine...well to my untrained eye anyway.

Any thoughts would be welcome.

Many thanks

Share this post


Link to post
Share on other sites
 

will probably be the squib on the steering column takes the contacts from wheel to fusebox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0