• Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience


Montigoo

Ford Sync Has Gone AWOL!?

Recommended Posts

So I eagerly connected my phone to the Ford Sync system when I got my Ford Fiesta Eco-Boost last January..

Connected swimmingly - absolutely flawless performance for both audio and media from then until about two days ago when it booted my phone off as a paired 'pal'

Tried to reconnect 2,346 times since then but failing every time.. :(

I get the "waiting for phone conformation" message before an agonising wait to then get a "pairing failed" message even though i have accepted the pin code it sends over on both my phone and the car.. That actually only goes to further confuse me, because I do get the pin code that the Sync system sends over to my phone.. So they must "see" each other..?

I've done at least 3 Master Resets on Sync, I've turned my phone off / on and I've done an unpaired / attempted repair more times that I can remember but nothing..!?

Can a Ford Brother (or sister) help me out.. I live for the ability to voice command my car to call my local Chinese on a Friday.. And sadly that privilege has been taken from me.. :-/

Cheers in advance

Montigoo

Share this post


Link to post
Share on other sites
 

I had recent issues, when my Samsung when it to be fixed I got my old iphone back out and everytime I got the sat nav on my phone telling me something it 'called' my car to tell me.

However now on my Samsung had a few issues connecting today as it wasn't picking up messages (I clicked deny by accident on my phone, but then proceeded to turn the settings back on in the phone to accept messages, but sync still wasn't having any). I had to go into my phone and make it 'forget' the SYNC device, and then partner it up again. Once I followed the normal process of adding it via sync first, then finding sync on my phone it seemed to work fine again :/.  Have you updated your phone since/what phone is it? 

Share this post


Link to post
Share on other sites
11 hours ago, Montigoo said:

So I eagerly connected my phone to the Ford Sync system when I got my Ford Fiesta Eco-Boost last January..

Connected swimmingly - absolutely flawless performance for both audio and media from then until about two days ago when it booted my phone off as a paired 'pal'

Tried to reconnect 2,346 times since then but failing every time.. :(

I get the "waiting for phone conformation" message before an agonising wait to then get a "pairing failed" message even though i have accepted the pin code it sends over on both my phone and the car.. That actually only goes to further confuse me, because I do get the pin code that the Sync system sends over to my phone.. So they must "see" each other..?

I've done at least 3 Master Resets on Sync, I've turned my phone off / on and I've done an unpaired / attempted repair more times that I can remember but nothing..!?

Can a Ford Brother (or sister) help me out.. I live for the ability to voice command my car to call my local Chinese on a Friday.. And sadly that privilege has been taken from me.. :-/

Cheers in advance

Montigoo

Have you tried to disconnect the bluetooth module physically/completely?

Share this post


Link to post
Share on other sites

Cheers for the replies..

Funnily enough my Samsung today pushed me for an software update which Ive now done so I will see if that has impact tonight..

Maxxxykins - how do you mean? Remove it physically from the car?

All I've deleted the connections between the car and my phone numerous times and tried to then repair them if that's what you mean?

Cheers

Montigoo

Sent from my SM-G900F using Tapatalk

Share this post


Link to post
Share on other sites

Hi Montigoo,

 

I had pretty much same problem with my last fiesta Zetec. As Maxxxykins said, try and reset bluetooth module. You don't have to remove it, just look for Fuse in passenger compartment for audio system. Remove it and wait at least 60 seconds before plugging it back in. Hopefully this will fix your issue.

 

Cheers

Ams

Share this post


Link to post
Share on other sites

I've had the same issue on my ST and finally sorted it by doing a hard reset of my phone. All you do is hold the power button and the home button down at the same time till the phone turns off. Then wait for it to reboot it's self the I repaired it with sync and it connected and has worked ever since. It's worth a try before you start removing fuses to reset the bluetooth module. 

Share this post


Link to post
Share on other sites

There's an option to do a sync reset in the menu somewhere. Remove all the device from the car, unpair sync on your phone, do the reset from the menu and try pairing again

Sent from my SM-G930F using Tapatalk

Share this post


Link to post
Share on other sites
On 31/03/2016 at 2:43 PM, Ams said:

Hi Montigoo,

 

I had pretty much same problem with my last fiesta Zetec. As Maxxxykins said, try and reset bluetooth module. You don't have to remove it, just look for Fuse in passenger compartment for audio system. Remove it and wait at least 60 seconds before plugging it back in. Hopefully this will fix your issue.

 

Cheers

Ams

 

Ams! Yes! After 3 weeks of non connectivity my SYNC is officially back working again!

Would like to say cheers to all the replies and advice - I pretty much tried all the solutions suggested fixes including a full phone factory reset (joy) but the only thing that's worked was locating the fuse for the SYNC / bluetooth and doing a quick yank out and back in. After that It worked effortlessly.

I just really hope now that it was the correct fuse I took out and not the one for the air bags or that.. If you see something on the news about my car blowing up mid-drive at least you'll have peace of mind my SYNC was working fine.. :)

Cheers again, Montigoo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now