Jump to content


Show
Photo

Engine Management Light


  • Please log in to reply
3 replies to this topic

#1 leech533

leech533

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: focus 1.6 lx
  • Location:

Posted 08 June 2008 - 03:12 PM

Okay

I have 1.6 LX Focus 2001 model and the engine management light has come on.
The car has driven ok no loss of power all leads and plugs seem ok.

The dashboard test reveals the diagnostic code as 9318 which is 'Battery Low Voltage'
The battery and alternator and belts have been checked and all ok so why the EM code 9318.

Any ideas folks and whats my next move?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Steve

Steve

    Administrator

  • Admin
  • 4,919 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 08 June 2008 - 05:14 PM

I would reset the ECU first by disconnecting battery for 10 mins

see if it comes up again.

#3 leech533

leech533

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: focus 1.6 lx
  • Location:

Posted 08 June 2008 - 06:44 PM

I would reset the ECU first by disconnecting battery for 10 mins

see if it comes up again.



#4 leech533

leech533

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: focus 1.6 lx
  • Location:

Posted 08 June 2008 - 06:46 PM

I would reset the ECU first by disconnecting battery for 10 mins

see if it comes up again.



Cheers Steve, Wife has car out tonight will try tomorrow and let you know!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users