AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


cossiedave

Air condition Problem

3 posts in this topic

Hi anyone help my mk3 has no cold air at all and the air con doesnt work the heater blows hot air continually I have tried to get fault codes via the controls but it dont want to play ball :rolleyes:

Share this post


Link to post
Share on other sites
 

Just for the record seeing that no one replied I bought a refill kit from Halfords and recharged the system for £40 which included the anti bacterial bomb . System now works great . I was quoted £120 by my local Dealer ???

Share this post


Link to post
Share on other sites
Just for the record seeing that no one replied I bought a refill kit from Halfords and recharged the system for £40 which included the anti bacterial bomb . System now works great . I was quoted £120 by my local Dealer ???

If your system losses coolent again, check the aircon heat exchanger, there are 2 lugs, left and right at the bottem where it mounts, they always fail there due to corrosion, when dirt/salt collect. Usually there's a U.V flourecent diy in the coolent refils so you should see the leak if you have a uv light.

I cleaned mine up wound 2 layers of nylon thread, soaking each with cyano-acrylate (super glue), and another coat to finish worked a treat, still going 2 yrs later when i sold the car. Much to the surprise of a masterfit (vauxhall) technician who lived nex door!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now