Jump to content


Photo

Focus 1.8 TDDI EGR Probelm...Please Help


  • Please log in to reply
4 replies to this topic

#1 ady2002

ady2002

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus TDDI 1.8
  • Location:

Posted 11 November 2009 - 03:43 PM

Hi All,

I had a problem with my 1.8 TDDI and let a mechanic look at it. Fixed the problem but as as he was showing me i noticed that there was 3 wires flapping about the back of the engine. I looked and noticed that the plug from the EGR was still in bit the wires had been pulled out. BIG PROBLEM <_<

SO...i got lack of power from the turbo and heaps of black smoke. Does anyone have the same year as mine and could u kindly tell me in what possition these wires should go back into the EGR plug, As we have no idea :blink:

1999 Ford Focus Estate 1.8 TDDI

Thanks!

Adam

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 RING WORM

RING WORM

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: focus saloon ghia tddi
  • Year: 2000
  • Location: Yorkshire

Posted 24 November 2009 - 09:47 AM

Hi All,

I had a problem with my 1.8 TDDI and let a mechanic look at it. Fixed the problem but as as he was showing me i noticed that there was 3 wires flapping about the back of the engine. I looked and noticed that the plug from the EGR was still in bit the wires had been pulled out. BIG PROBLEM <_<

SO...i got lack of power from the turbo and heaps of black smoke. Does anyone have the same year as mine and could u kindly tell me in what possition these wires should go back into the EGR plug, As we have no idea :blink:

1999 Ford Focus Estate 1.8 TDDI

Thanks!

Adam




EGR 1.8 TDDI WIRES

Attached Thumbnails

  • DSC00011.JPG
  • DSC00015.JPG
  • DSC00014.JPG


#3 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 24 November 2009 - 12:26 PM

EGR 1.8 TDDI WIRES


BEFORE you try and wire yours in accordance with these pics you do need to know the colours of the wires varies from hatch to saloon to estate. My ex wives hatch wires had split when we were buying it some years ago. The garage tried to compare it with my estate and the wires were all different colours. So he checked a saloon they had in and again they were all different from both cars. Curiously both cars are X reg's with build dates only a week apart :blink:


I'm at work at the moment but I will try and take a picture of mine tonight and put it up either later tonight or first thing tomorrow morning if thats ok for you?

#4 RING WORM

RING WORM

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Ford Model: focus saloon ghia tddi
  • Year: 2000
  • Location: Yorkshire

Posted 24 November 2009 - 01:44 PM

BEFORE you try and wire yours in accordance with these pics you do need to know the colours of the wires varies from hatch to saloon to estate. My ex wives hatch wires had split when we were buying it some years ago. The garage tried to compare it with my estate and the wires were all different colours. So he checked a saloon they had in and again they were all different from both cars. Curiously both cars are X reg's with build dates only a week apart :blink:


I'm at work at the moment but I will try and take a picture of mine tonight and put it up either later tonight or first thing tomorrow morning if thats ok for you?



looked at all 3 models and its the only wire colours i can find

#5 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 24 November 2009 - 10:57 PM

Sorry it being dark I couldnt get a good pic. But if those wires match the colours of yours your set. If not....well you're not lol


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users