Jump to content


Photo

Logging in


  • Please log in to reply
48 replies to this topic

#31 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 01 January 2010 - 04:40 PM

When that's happened to me, it's usually been a local cookies issue with Internet Explorer and IE alone.



Again, nope. I use firefox

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#32 thesilverfox

thesilverfox

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 725 posts
  • Ford Model: Focus

Posted 01 January 2010 - 04:51 PM

Again, nope. I use firefox


Well, I guess you'll have to either sit tight and wait for admin, or log in manually :)

#33 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 02 January 2010 - 10:30 PM

Well, I guess you'll have to either sit tight and wait for admin, or log in manually :)


The problem happens when I log in manually. When it relies on a cookie a la keep me logged in it works fine. I cant do that on a shared computer at work though. As for waiting for admin its like waiting for a bucket of horse !Removed! from Shergar for my roses. It aint happening.

#34 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 03 January 2010 - 12:28 PM

The problem happens when I log in manually. When it relies on a cookie a la keep me logged in it works fine. I cant do that on a shared computer at work though. As for waiting for admin its like waiting for a bucket of horse !Removed! from Shergar for my roses. It aint happening.


lol

#35 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 15 January 2010 - 12:40 PM

Still no reply either by PM or on here. This is absolutely diabolical management of a forum in the highest degree!

#36 thesilverfox

thesilverfox

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 725 posts
  • Ford Model: Focus

Posted 15 January 2010 - 02:37 PM

Still no reply either by PM or on here. This is absolutely diabolical management of a forum in the highest degree!


Maybe the Admin has more important things to worry about, or doesn't like your comments?

Sorry for sarcastic response, but whining about the Admin never gets faster action.

#37 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 15 January 2010 - 02:59 PM

This has been going on for over 2 months now and started with a nice post asking why. I received sarcastic answers guiding me to PM admin as I would get a faster response. This I did when changes had been made and Steve instructed me to PM if it didnt solve it, which it didnt. I did this WELL before Christmas and to date have had zero response. I feel my thoughts and feelings about how this is being handled are reasonable and well founded thanks.

#38 thesilverfox

thesilverfox

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 725 posts
  • Ford Model: Focus

Posted 15 January 2010 - 04:36 PM

Thanks to management for a speedy response.......NOT


Its not a biggy just annoying.


Like I said, never mind.


... I said twice before it didnt matter and I still havent got an answer.


Like I said no biggy, just annoying, especially when I only have 30 mins for lunch


Just so everyone knows, PMing Admin doesnt get you a result any quicker than posting a thread, indeed it takes longer!!!


When it relies on a cookie a la keep me logged in it works fine. I cant do that on a shared computer at work though.



As for waiting for admin its like waiting for a bucket of horse !Removed! from Shergar for my roses. It aint happening.


This is absolutely diabolical management of a forum in the highest degree!


I feel my thoughts and feelings about how this is being handled are reasonable and well founded thanks.


Really?

As far as I can see, you've answered your problem already looking back at it. Not to mention the fact you are surprisingly put out when you've mentioned on numerous occasions that you don't mind.

#39 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 15 January 2010 - 05:33 PM

come on now guys, no need to start an argument in this thread :)

I know your bog roll has probably run out by now silverfox, but don't have a go at SY99. He is afterall a time served member and a very useful and knowledgable contributor to the FOC.

I'm sure that an admin will finally get round to sorting out this logging in problem at some point......

#40 vinnyvangough

vinnyvangough

    Ford Enthusiast

  • Moderator
  • 2,325 posts
  • Name: Steve
  • Ford Model: 2003 Focus TDCi, Escort Mk6 RS2000, Mk2
  • Year: 2003
  • Location: Devon

Posted 16 January 2010 - 01:52 PM

I will norify Steve again, unfortunately cookies and board problems are not my experties. Escorts on the other hand.........

#41 Jonny87

Jonny87

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,742 posts
  • Ford Model: Fiesta
  • Location:

Posted 17 January 2010 - 04:48 AM

I will norify Steve again, unfortunately cookies and board problems are not my experties. Escorts on the other hand.........

:)

#42 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 18 January 2010 - 05:33 PM

come on now guys, no need to start an argument in this thread :)

I know your bog roll has probably run out by now silverfox, but don't have a go at SY99. He is afterall a time served member and a very useful and knowledgable contributor to the FOC.



Thanks pal, I'm used to this contributor doing this sort of thing. He does exactly the same sort of thing to me on Focusowners. The skill is rising above it. Being time served and a useful contributor doesnt matter to some people.

Had I solved my own problem then it wouldnt be a problem. Its not a big issue but as stated in my original post its very annoying, especially when I'm trying to log in at work in my half hour dinner and I have to log in two or three times and it would be nice if I could AT LEAST get a response from Steve. If your car took 3 times to start EVERY time you got into it would you accept that it starts on the third try or want the problem sorting so it starts first time every time? Thats what we have here.

Personally I dont think its anything to do with cookies or it wouldnt happen on all the PCs I use. Also, the chances are if I'm having this problem, others are too or maybe cant login at all. Who knows.

#43 Steve

Steve

    Administrator

  • Admin
  • 4,938 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 20 January 2010 - 09:34 AM

Hi Guys

I have looked in to this and I cannot see why it is happening.

Do you have any software such as zonealarm or a firewall?

#44 thesilverfox

thesilverfox

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 725 posts
  • Ford Model: Focus

Posted 20 January 2010 - 04:59 PM

Thanks pal, I'm used to this contributor doing this sort of thing. He does exactly the same sort of thing to me on Focusowners. The skill is rising above it. Being time served and a useful contributor doesnt matter to some people.


Like in the chat window when you tried to pretend I sent you abusive PMs and that you were reporting me to admin? When in fact, you made this all up? Or was that your brother? Either way, you both always seem so surprised when people have something to say to you. After all, you're the one that criticises a modding community for being chavs and whatnot and has a huge sticker in a tinted out estate rear side window.

But anyway.

The IPB forum, to the best of my knowledge, doesn't allow for individual cookie settings - it's a global setting (domain, prefix, path etc). The fact my cookies work and others, indicates the forum is working as expected. Which therefore points to your work computer, which is requiring you to log in - sometimes twice, as it doesn't allow for saving cookies (strange work policy these days imo).

I would hazard a guess that when you log in at work and read threads, that when you go home, either your cookie thinks those read threads are now unread, or you are forced to log in at home and still have unread threads. When you attempt to keep cookies at multiple computers, one will eventually cause an issue and mean you have to log in where you wouldn't normally (i.e. home).

Unfortunately for your situation, it's pointing towards a user issue rather than a forum issue, unless admin has seriously modified the Invision board. I'd say this is unlikely, as it looks pretty standard to me, with all the standard features, give or take.

Zonealarm etc would definitely have a setting for allowing cookies, but I would hazard another guess that the OP has already checked this, what with other forums not causing an issue.

#45 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 21 January 2010 - 12:21 PM

Like in the chat window when you tried to pretend I sent you abusive PMs and that you were reporting me to admin? When in fact, you made this all up? Or was that your brother? Either way, you both always seem so surprised when people have something to say to you. After all, you're the one that criticises a modding community for being chavs and whatnot and has a huge sticker in a tinted out estate rear side window.



Huge sticker...????? See the sig lovely boy. What sticker????

Posted Image


And the tints are to prevent the thieving scum from seeing

Posted Image

See what I mean Jonny, always on my case. TheSilverFox, please dont reply to my threads any longer. As for accusing you of PM'ing me to admin I have zero idea what you are on about. If this was indeed my brother then thats between you two not me.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users