Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


jock0909

Very Strange

1 post in this topic

Hi Folks

It has been a while since I've been on here.

2004 Focus 1.8 TDCI estate

I have a strange problem.

The heater is only blowing cold air.

This happened about 3 days after I removed the car phone bracket and wiring.

When the engine is hot (temp gauge is at half) All the hoses are cold, thought it must be the thermostate jamed open (ciculating the water which stops the hoses heating up) so got a garage to swap it out - no change all hoses still cold

another odd thing - the air con clutch is engaged whether the aircon switch is on or off - we have removed the aircon relay to stop it running all the time.

Anyone have any good ideas.

It's Fixed

I have taken the radio out twiddled the wires on the back of the switches and put the relay back in and now everything is normal again. :rolleyes:

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now