Jump to content


Focus 2006 Remote Operation

  • Please log in to reply
3 replies to this topic

#1 as400



  • New Member
  • Pip
  • 2 posts
  • Ford Model: Focus Ghia
  • Location:

Posted 01 December 2009 - 10:51 PM

When I use the remote to lock my Focus 2006 the doors lock but there are no confirmation indicators flashing or cheep cheep noise and I get paranoid if the car is locked or not!

Can I set the remote to produce a visual or auditory confirmation of operation?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mick88


    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 125 posts
  • Name: Mick
  • Ford Model: Fiesta Zetec 1.25 3dr Mk7
  • Year: 2010
  • Location: Antrim

Posted 01 December 2009 - 11:15 PM

Try pressing the lock button twice within a few second's of first locking. Don't know about the Focus but the Fiesta flashes it's hazard light's twice to confirm locking, pressing the button twice activate's the dead lock's. Do the hazard's stay on steady for about two second's or so when you press the unlock button. Hope this help's you out.

#3 Daxman



  • New Member
  • Pip
  • 2 posts
  • Ford Model: 2006 Ford Focus 2.0 Zetec Climate
  • Location:

Posted 02 December 2009 - 02:19 AM

Ive got a 2006 focus too and i have the same worries. I basially press it twice to get the confirmation :)

#4 2009focusboy



  • New Member
  • Pip
  • 5 posts
  • Ford Model: 2l ford focus ghia
  • Location: Cheshire

Posted 07 December 2009 - 01:49 PM

I have the same problem it locks but no confirmation even if i press the button twice.My indicators did work until the alarm went off but it doesnt work any more . If you find something let me know

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users