• Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Criot

MK3.5 weird suspension creak

Recommended Posts

Hi all,

I have a 2016 Focus Zetec 1.0 Ecoboost (125) that I bought second hand from Motorpoint in October, it's now about 8 months old. I noticed recently it makes a weird creaking type noise when going over speed humps mainly. I booked it in at Sandicliffe and they looked at it on Friday, absolutely nothing wrong with it, they 'tightened some things up and lubricated it' and then I presume took it on a test drive and couldn't replicate the noise, when I picked it up on Friday it wasn't doing it either so thought what they'd done had sorted it. However, Saturday and Sunday I went out in it and the noise had returned. I've managed to do a sound recording of it but unfortunately can't upload it on here, but found this YouTube video below which seems to show pretty much exactly the same noise.

 

Has anyone else had this issue/know what it could be? I've emailed Sandicliffe with the sound recording. They said on the phone when they rang to get me to collect it that the next probable step (if it continued) would be to take it on a drive with a Technician myself to replicate the issue for them.

 

Share this post


Link to post
Share on other sites
 

Is it definitely coming from outside the car? Louder with the window open?

Sounds like a squeaky seat in that video, lol.

Share this post


Link to post
Share on other sites
2 hours ago, alexp999 said:

Is it definitely coming from outside the car? Louder with the window open?

Sounds like a squeaky seat in that video, lol.

I'll have to confirm that, I've never actually listened to it with the window open. Fairly certain it's not the seat though, it's only doing it over speed humps generally and the bigger the hump the louder it generally is, i'm confident it's suspension related or something in that general area.

Share this post


Link to post
Share on other sites

EDITED

 

Please check latest new post for best recording.

Edited by Criot
New recording

Share this post


Link to post
Share on other sites

I dont know about the creaking sorry but the recording made me nod off, I will try it on the baby too later!:laugh:

Share this post


Link to post
Share on other sites

6 hours ago, WES180 said:

I dont know about the creaking sorry but the recording made me nod off, I will try it on the baby too later!:laugh:

It does me too! I've managed to get a better one off of my phone now: http://clmarshall.co.uk/Car3.m4a

At 0:28 it can be heard very slightly (small road hump) after that they're quite large ones and it can be heard clearly at 0:37, 0:50 and 1:16 - The reason im giving you the times is so you can skip as to not get bored ;)

That recording is much clearer so hopefully someone might be able to shed some light on it. I've read a few other forums and seems some others have had the issue, and they ended up having to have their lower control arms replaced?

I'll be ringing Sandicliffe again tomorrow morning as I haven't had a response to my email from my 'Customer Adviser' (in all fairness he could be off work), but I'd like to have some sort of idea at what it could possibly be, if I can basically feed them information I probably have a better chance of getting it sorted.

Share this post


Link to post
Share on other sites

it's nothing new creaking suspension has been an issue on every focus since 1998 caused by nothing being lubricated at the factory cold weather and the wet dries out the rubber causing squeeks white spray grease is usually the answer

Share this post


Link to post
Share on other sites
8 hours ago, artscot79 said:

it's nothing new creaking suspension has been an issue on every focus since 1998 caused by nothing being lubricated at the factory cold weather and the wet dries out the rubber causing squeeks white spray grease is usually the answer

As mentioned in the original post, Sandicliffe already 'lubricated some things' which fixed it for a day - That's not to my satisfaction, i'm looking to a permanent solution. But thanks for your input.

Share this post


Link to post
Share on other sites

I've got the same fault on my focus mk3. Mines a 2012 (61) and I have that noise I think coming from the front left suspension over speed bumps. It's in for a service on 3rd Jan, I'll mention it when I drop it off so the mechanic checks it out. Will let you know what they say. Car has 30000 on the clock so bushes shouldn't be worn yet.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, dave1987 said:

I've got the same fault on my focus mk3. Mines a 2012 (61) and I have that noise I think coming from the front left suspension over speed bumps. It's in for a service on 3rd Jan, I'll mention it when I drop it off so the mechanic checks it out. Will let you know what they say. Car has 30000 on the clock so bushes shouldn't be worn yet.


Sent from my iPhone using Tapatalk

Would appreciate that, I think mine is on the drivers side, but i'm thinking the same thing, with the age and milage of both they shouldn't really of worn.

Share this post


Link to post
Share on other sites

there isn't a permemant solution the rubbers have just dried out the garage will lubricate certain bits but not all of them adequately if there was a permemant solution ford wouldn't still have the same issue almost 19yrs later

Share this post


Link to post
Share on other sites

Does anyone else have anything to add to this? I'm interested to hear what the mechanic says to @dave1987 when his is in. I've not booked mine back in yet.

Share this post


Link to post
Share on other sites

like I said its happened since 1998 lubricating the dry rubbers etc with white grease spray is the only way that you cure it once in the summer once in the winter

Share this post


Link to post
Share on other sites
5 hours ago, artscot79 said:

like I said its happened since 1998 lubricating the dry rubbers etc with white grease spray is the only way that you cure it once in the summer once in the winter

Not at all intending to be rude here but I don't believe your theory one bit. My fiesta was 10 years old and didn't do this, someone I work with has a mk3 focus his doesn't do it, my uncle a mk2.5 his doesnt do it, another family relative has a mk1.5 focus yet his doesnt do it either.

Like I said before it went in and was lubricated by Sandicliffe and it lasted a day. I shouldn't be going out of my way to lubricate it myself on a car which was 20k brand new.

When it comes to things like this im an insistent person, I want it sorting and will do what I can to make sure they sort it.

 

 

Share this post


Link to post
Share on other sites

it's no theory its fact I should know ive fixed enough of them mk1 mk2 and mk3 it,was lubed because ford know of the issue hence why they lubed it in the first place if you want it sorted trust me don't pick a ford they'll lube it up with white grease and send you on youre way take a look if you're not convinced its went on a long time https://uk.search.yahoo.com/search?p=ford+focus+dry+suspension+creak&fr=opensearch

Share this post


Link to post
Share on other sites

On 30/12/2016 at 4:10 AM, artscot79 said:

it's no theory its fact I should know ive fixed enough of them mk1 mk2 and mk3 it,was lubed because ford know of the issue hence why they lubed it in the first place if you want it sorted trust me don't pick a ford they'll lube it up with white grease and send you on youre way take a look if you're not convinced its went on a long time https://uk.search.yahoo.com/search?p=ford+focus+dry+suspension+creak&fr=opensearch

I think you're misunderstanding what I mean, yes I believe that perhaps that is such the cause, but no I don't believe that me wasting my time greasing up parts on a 20k car every 6 months is the solution - I've already searched and found others have had the problem and went through the process of getting it sorted via lubrication exactly as I have, and the issue returned, they ended up having parts replaced, this is what i'm aiming for. I'm not wasting my time nor money lubricating parts of my car every year when I can get it fixed under warranty.

I don't think you have anything further to add to this topic at this time so please stop responding.

Share this post


Link to post
Share on other sites

Yeah it's odd. I've also got a 2009 fiesta titanium mk7 1400 petrol and the bushes on that are absolutely silent. As I said, my focus is going in for a service and MOT on 3 Jan; I've asked the garage to look at them while it's on the ramp. The service advisor did say however that they don't lubricate bushes? Will keep you all informed nonetheless.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

My 2011 Focus MK3 bumps, knocks and creaks over everything at low speed. I've had it at an independent and a main dealer, both couldn't see anything wrong, said everything was fine and solid. Obviously I'm not convinced as it's still doing it. I'm going to try one more independent on advice from a friend and I'll report back.

Share this post


Link to post
Share on other sites

wow I thought this was a ford forum seems a lot has changed on here including ***** attitudes well mods I'm deleting my account sorry to say the forum is not what it was go ahead have parts changed good luck getting notorious ford customer service to give the go ahead the new parts do exactly the same when they dry out so when the 3 year warranty goes you'll be greasing them up anyway

Share this post


Link to post
Share on other sites
11 minutes ago, artscot79 said:

wow I thought this was a ford forum seems a lot has changed on here including ***** attitudes well mods I'm deleting my account sorry to say the forum is not what it was go ahead have parts changed good luck getting notorious ford customer service to give the go ahead the new parts do exactly the same when they dry out so when the 3 year warranty goes you'll be greasing them up anyway

No need to swear, that's bad attitude :laugh:

cheerio, I'll know if I get a reply you haven't deleted your account lol

Share this post


Link to post
Share on other sites

Just for the record my 2012 Focus doesnt creak or have any other weird noises. Good luck with getting it sorted, i know how annoying it can be especially when the cars still under warranty and you just want it sorted!

Share this post


Link to post
Share on other sites

mine doesnt creak either on my 2013 focus, when i worked at ford garage for 13yrs i only recall having a hand full of customers having creaking suspension bushes. and it was just a case of lubricating,

Share this post


Link to post
Share on other sites

I agree with artscot79 there is no hassle lubricating bushes every 6 months,like I do,no squeaks here too,it comes under general maintenance and looking for potential future problems.Why do members get shirty when he makes valuable contributions to this site and is trying to help.HAPPPY NEW YEAR TO ALL.


Sent from my iPad using Ford OC

Share this post


Link to post
Share on other sites

There are members here who like to do things like that, but at the end of the day I don't expect to be lubricating a nine month old car myself... maybe nine years old would be a different story.

It seems to be a mixed bag, some have the issue some don't, but for those that do its incredibly annoying, and there's been a mix of different solutions to the problem online, some regular lubrication, some have had parts replaced. I'll have to ring again some point this week to get one of their Technicians out in it with myself to replicate the issue for them then and see what they think.

I appreciate everyones contributions but you have to understand that the sane member posting the same thing in the thread over and over again when I clearly asked for other contributions is nearly as annoying as the noise from my car itself.

Share this post


Link to post
Share on other sites

So my car has returned from its service (motorcraft major) & MOT at ford. I asked them to look into the suspension creak - no fault found which is what I expected to be honest. They did suggest that it "could be related to your worn front brake pads". Highly unlikely in my view.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now