Jump to content


Photo

Expansion Tank ??


  • Please log in to reply
6 replies to this topic

#1 Moose

Moose

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: ka
  • Location:

Posted 20 June 2008 - 06:56 PM

Hi everyone, new to the site.

I've just bought an R reg Ka. Its in lovely condition, only done 74k and past the MOT today with flying colours.

Drove it home from the garage, which is about 15 miles from home. All was fine until i parked up and turned the engine off that the entire contents of my expansion tank decided to go on the floor.
I've had a look and as far as i can see its come from the tank its self, i think from the cap.

Any ideas ??

Thanx

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Steve

Steve

    Administrator

  • Admin
  • 4,938 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 20 June 2008 - 07:22 PM

top up the tank to the correct levels (make sure you use coolant) and give her a run and then see what the temp guage says... check to see if the car is overheating first

#3 delboy

delboy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 406 posts
  • Name: martin
  • Ford Model: c-max ghia 1.8 petrol
  • Year: 2004
  • Location: Somerset

Posted 21 June 2008 - 04:56 AM

i have boon told that after a couple of yrs it's best to replace the expansion cap on
all cars.
i had somilar happen on my galaxy & replaced the cap & not looked back since.

as already said to check if the temp is working ok.
perhaps the thermostat is knacked ?
not an expensive item to replace & is quite an easy job

#4 Moose

Moose

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: ka
  • Location:

Posted 21 June 2008 - 09:14 AM

Thanx for the advice everyone. The only problem is there isn't a temp gauge for the car, just a light, which didn't come on. The coolant looked very fresh when i checked it before, could there be an air lock and would that have caused it??

#5 Steve

Steve

    Administrator

  • Admin
  • 4,938 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 22 June 2008 - 08:33 AM

i would do what delboy suggests and change the cap and a new thermostat. Does sound like it could be one of those.

#6 delboy

delboy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 406 posts
  • Name: martin
  • Ford Model: c-max ghia 1.8 petrol
  • Year: 2004
  • Location: Somerset

Posted 22 June 2008 - 05:45 PM

hi m8

check the thermo stat as they fail for a pass time
my engine is the older i.3 endura.
the expansion tank on my ka is on the passengers side as they
moved it to the other side (drivers) from 1999 onwards.

the thermostat is located on the drivers side next to the lh spark plug.
it's got 2 pipes running in & out of it.
remove it then test it by doing the following

fill up a pot with water & put it onto the oven & hang the thermo stat in it off a piece of string
tied to a knife or something so it hangs in the water
as the water starts to boil you should see the thermo opening but you got to get the water really hot m8
let it boil & see if it opens & then allow it to cool for it to close
if it don'e open or close quite quickly then replace it.
i think you can get from halfords for about 6.00 ish.
if it opend & closes then i' would replace the coolant cap but you
will have to go to frauds for it &
i think it cost me for my ford galaxy in the region of 12.00 with the vat

i hope this is of help to you m8

be careful when removing the pipes that feeds the thermo as you will lose some water & have some rage ready
as it's not noce stuff if it get's onto anything especially your paintwork.

make sure the engine is cold aswell m8.

#7 delboy

delboy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 406 posts
  • Name: martin
  • Ford Model: c-max ghia 1.8 petrol
  • Year: 2004
  • Location: Somerset

Posted 22 June 2008 - 05:48 PM

hi m8

check the thermo stat as they fail for a pass time
my engine is the older i.3 endura.
the expansion tank on my ka is on the passengers side as they
moved it to the other side (drivers) from 1999 onwards.

the thermostat is located on the drivers side next to the lh spark plug.
it's got 2 pipes running in & out of it.
remove it then test it by doing the following

fill up a pot with water & put it onto the oven & hang the thermo stat in it off a piece of string
tied to a knife or something so it hangs in the water
as the water starts to boil you should see the thermo opening but you got to get the water really hot m8
let it boil & see if it opens & then allow it to cool for it to close
if it don'e open or close quite quickly then replace it.
i think you can get from halfords for about 6.00 ish.
if it opend & closes then i' would replace the coolant cap but you
will have to go to frauds for it &
i think it cost me for my ford galaxy in the region of 12.00 with the vat

i hope this is of help to you m8

be careful when removing the pipes that feeds the thermo as you will lose some water & have some rage ready
as it's not noce stuff if it get's onto anything especially your paintwork.

make sure the engine is cold aswell m8.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users