• Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


Carefree-Danny

Focus Mk3 2011 Sony Dab Radio Bluetooth Issues

Recommended Posts

Good Morning,

I'm new to the forums hope somebody can help me. I have a 2011 focus mk3 Sony Dab radio with navigation and voice control and I'm having problems with Streaming music through it. I have a iPhone 6 with the most up to date firmware and I've also upgraded the firmware on the radio to the 2012 update witch I found on the internet. when I play music it makes a popping and crackling sound it also does it when I play music through the usb connector in the glove box.

 

I mainly stream music through the Spotify app witch is also the latest version. I've tried to unpair my phone from the radio, also tried to reset the radio by disconnecting the battery but it still had most of my setting saved I've also restored my iPhone to factory settings but still no joy.

 

any help would be greatly appreciated   

 

Share this post


Link to post
Share on other sites
 

You probably have not updated the radio, but the connectivity box (Sync 1). 

Have you tried other phones (both Iphone and Android)?

When you play via USB, is that also with the phone or with a thumb drive?

Share this post


Link to post
Share on other sites

hi Thomas,

 

I have tried other phones and I still get the same problem. also when I play through the usb its with the phone. is there a way of doing a master reset on the unit? not sure if its Sync 1

 

Share this post


Link to post
Share on other sites

You won't have Sync 1 on a 2011 Focus. It will be the old pre-sync system.

Crackling is normally a poor connection, but as bluetooth and usb is digital, I would guess it's a problem between the bluetooth/USB module and the head unit.

I believe the bluetooth/USB module is in the passenger footwell, might be worth unplugging the connector and plugging it back in to make sure the connection is good at that end.

Share this post


Link to post
Share on other sites

Hi Alex,

 

thanks for the reply. I have just checked in the passenger footwell and can not locate it, I've also taken the glove box off and its not there either any ideas where else it could be?

Share this post


Link to post
Share on other sites

so after months of having this problem all of a sudden its disappeared. I've done nothing to it apart from remove the glove box the only I can think of is when I removed the glove box I had to disconnect the cables for the aux and usb. maybe that was causing the problem. but so far its gone so not sure if it a intermittent fault.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now