Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
mr rugby

voice commands

5 posts in this topic

I have a strange problem.

Intermittantly, when using voice control to operate cd player/radio etc, the female voice, prompts and repeats my commands but often will not carry out the final instruction, such as to play "track 3" or the radio frequency required.

8 times out of 10 the system behaves the remainder it will be stubborn.

Now before anyone says she has not understood my voice........then why does she correctly repeat what I have said,........ she just doesn't do it.

She completes each stage expect the last final command.

Does anyone have any ideas or similar experiences,

Cheers,

mr rugby

Share this post


Link to post
Share on other sites
 

I have a strange problem.

Intermittantly, when using voice control to operate cd player/radio etc, the female voice, prompts and repeats my commands but often will not carry out the final instruction, such as to play "track 3" or the radio frequency required.

8 times out of 10 the system behaves the remainder it will be stubborn.

Now before anyone says she has not understood my voice........then why does she correctly repeat what I have said,........ she just doesn't do it.

She completes each stage expect the last final command.

Does anyone have any ideas or similar experiences,

Cheers,

mr rugby

Share this post


Link to post
Share on other sites

Come on.... How many women do you know that do 10 out of 10 things you ask them :lol:

Share this post


Link to post
Share on other sites

Hello Mr Rugby,

I don't know how old your car is but, with all the power off try running a vacuum cleaner over the microphone. I hope this doesn't sound daft but I have a Jaguar with climate, and the aspirator/cabin temperature sensor has to be cleaned from time to time to remove the dust from the sensor.

Doug,

Ashford.

Share this post


Link to post
Share on other sites

I have had something similar happen quick question, does it work if you manually select these things? I had an issue when I would get the same as you. would get a reply and nothing would happen but the radio wouldn't respond either. I found that by letting the radio shut down completely (get out, lock the car and wait for the display to go off) the problem went away. I assume you have the sony DAB radio fitted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0