• Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save


lac91

Ford Focus LX (54 Plate) Alarm System?

8 posts in this topic

Hello,

Hopefully someone can help. I'm trying to renew my car insurance and one of the questions is asking if I have an alarm system? According to the user manual of the car I do, but I've never heard the car go off and i've tried many different tests but nothing??? I understand it has a immobiliser but just not sure about an actual alarm.

It's a Ford Focus LX 54 plate.

Many Thanks!

Share this post


Link to post
Share on other sites
 

Open the bonnet whilst the vehicle is locked and see if the vehicle horn sounds :)

It may just be the basic one, whereby a door opening sets it off - it won't have the internal detectors or battery backed sounder. Do you have a funny microphone type protrusion both sides of your interior light?

Share this post


Link to post
Share on other sites

Hi Micro, thank you for your reply!

I've tried opening the bonnet whilst the vehicle is locked but nothing happens. I have some sort of microphone looking thing? (see pic attached)

15895075_10158054431880608_3343873038508274174_n.jpg

Share this post


Link to post
Share on other sites

Does anyone have any other thoughts? Would be greatly appreciated. 

Share this post


Link to post
Share on other sites

The alarm system was (and still is) an optional extra. This is not a standard feature.

The owner manual is applicable to all different trim levels and descibes every possible feature and option that was available.

 

The original alarm system was combined with double locking. The first press on the lock button of the keyfob locks the car the usual way. A second press on the lock button of the keyfob activates the double locking function and makes it impossible to open the car from the inside.

Get inside the car and press the lock button of the keyfob twice. If the car can be opened from the inside the cat has normal single locking and no factory fitted alarm system. If the car can not be opened from the inside the car has double locking and possibly also the original alarm system. If the car has the original alarm system it should be activated when trying to open the door from inside the car.

Share this post


Link to post
Share on other sites

37 minutes ago, JW1982 said:

The alarm system was (and still is) an optional extra. This is not a standard feature.

The owner manual is applicable to all different trim levels and descibes every possible feature and option that was available.

 

The original alarm system was combined with double locking. The first press on the lock button of the keyfob locks the car the usual way. A second press on the lock button of the keyfob activates the double locking function and makes it impossible to open the car from the inside.

Get inside the car and press the lock button of the keyfob twice. If the car can be opened from the inside the cat has normal single locking and no factory fitted alarm system. If the car can not be opened from the inside the car has double locking and possibly also the original alarm system. If the car has the original alarm system it should be activated when trying to open the door from inside the car.

Thank you JW1982 for your reply! Yes my car has the double locking system and will not open from the inside when enabled.

However, no alarm goes off? I think I will just inform my insurance company it has no factory alarm system fitted as it doesn't seem likely it does.

Share this post


Link to post
Share on other sites

Hi , i had similar issues, my car is Titanium spec, with alarm fitted. Nothing i did to test the alarm  would set it off. I asked around on forums where the sounder lives , it lives underneath the scuttle panel. Easy to remove, Take off wiper arms and there are some clips that hold the scuttle panel., I found i had a sounder,  replaced it with one from Ebay, Thinking the sounder was faulty, Still no test would set it off. Removing the scuttle panel a few times,  i broke the ribbon to the heated windscreen , so beware of that.

I had to do some detective work. Found that the fuse had been removed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now