Jump to content


Photo

Tyres worn on the inside


  • Please log in to reply
3 replies to this topic

#1 Foz77

Foz77

    Member

  • Budding Enthusiast
  • PipPip
  • 15 posts
  • Name: Mike
  • Ford Model: 1.8 TDCi Zetec
  • Year: 2008
  • Location: Northumberland

Posted 09 December 2009 - 06:37 PM

Got some fairly serious wearing on the inside of my front tyres (as in probable MOT fail) The wear is pretty even on both. Took it to !Removed! (Kwik) Fit for a free check, and the young lad there said there were no problems with alignment. Not sure Im convinced though

The suspension looks in good shape, so Im thinking it may be a negative camber issue - can this be easily adjusted on a Mk1 Focus?? Am trying to get a 4 wheel alignment check sorted as a "second opinion"

Any thoughts??

Cheers
Mike

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 InstructorPiggy

InstructorPiggy

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 981 posts
  • Ford Model: Fiesta Mk7 TDCI ZS

Posted 09 December 2009 - 06:40 PM

Easy to adjust, but don't attempt it unless you have the correct alignment kit...

Sounds like you have considerable toe out there.

However...have you ever changed the tyres or wheels had alignment before??

Quite common to buy a car that has had the alignment sorted but was already scrubbing the tyres...once a tyre starts wearing that way, very difficult to stop it.

Best thing to do is get couple tyres ordered and have front suspension checked and alignment done all at same time....find a good local tyre company :)

#3 Foz77

Foz77

    Member

  • Budding Enthusiast
  • PipPip
  • 15 posts
  • Name: Mike
  • Ford Model: 1.8 TDCi Zetec
  • Year: 2008
  • Location: Northumberland

Posted 09 December 2009 - 06:46 PM

Got some fairly serious wearing on the inside of my front tyres (as in probable MOT fail) The wear is pretty even on both. Took it to !Removed! (Kwik) Fit for a free check, and the young lad there said there were no problems with alignment. Not sure Im convinced though

The suspension looks in good shape, so Im thinking it may be a negative camber issue - can this be easily adjusted on a Mk1 Focus?? Am trying to get a 4 wheel alignment check sorted as a "second opinion"

Any thoughts??

Cheers
Mike


Piggy, still on the same tyres when bought (and they certainly looked like new tyres then) - the rest of the tread on both is fine - had it for around 6 months. Im wondering if this problem was there when I bought it - impossible to say if its ever had an alignment done - I would hazard a guess "no" is the answer if pushed however...

#4 InstructorPiggy

InstructorPiggy

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 981 posts
  • Ford Model: Fiesta Mk7 TDCI ZS

Posted 09 December 2009 - 07:19 PM

Just a dummy at kwik fit them me thinks!!

new tyres and alignment required...sorry!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users