Jump to content


1st and reverse gear

  • Please log in to reply
2 replies to this topic

#1 dave h

dave h

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: David
  • Ford Model: Ford Maverick 2.7 Tdi GLS
  • Year: 1998
  • Location: Cambridgeshire

Posted 10 December 2009 - 07:19 PM

hi my mondeo tdci 52 plate is very hard to get into 1st and reverse gear when cold, just blocks out no crunching / grateing, gear lever is solid. been in local gearbox specialist and checked cables and turrett but no ideas. anyone with any ideas would be most appreciated. many thanks dave

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 hhhugues



  • New Member
  • PipPip
  • 11 posts
  • Name: h
  • Ford Model: mondeo
  • Year: 2005
  • Location: Yorkshire

Posted 25 May 2011 - 04:32 PM

just bought a 55 plate tdci and finding the same problem. its fine after a while but reverse especially can be really hard to engage. box feels fine otherwise. mine is a 6 speed. anyone else experienced that ?

#3 Snapper


    Settling In Well

  • New Member
  • PipPipPip
  • 43 posts
  • Ford Model: Mondeo tdci 130 Zetec

Posted 29 May 2011 - 03:04 AM

How many mikes have you done?
Could be worn clutch plate.
You could try bleeding the clutch as it is hydraulic.

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users