Jump to content


Photo

diesel running lumpy over 3000rpm


  • Please log in to reply
4 replies to this topic

#1 kikey

kikey

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: focus tdi
  • Location:

Posted 15 December 2009 - 08:04 PM

can any help just started today was running fine filled up with diesel now over 3000 revs it has like a misfire and very lumpy fine at tick over

thanks mike

Have something to contribute?

Sign in or register to start a topic...

#2 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 16 December 2009 - 07:04 AM

Could be fuel pump on its way out or injectors. 3krpm in a diesel is very hard driving. I normally aim to change up by 2000-2500 rpm, dont forget the TDDi "redlines" at just over 4000rpm

#3 kikey

kikey

    Member

  • New Member
  • PipPip
  • 20 posts
  • Ford Model: focus tdi
  • Location:

Posted 23 December 2009 - 06:09 PM

Could be fuel pump on its way out or injectors. 3krpm in a diesel is very hard driving. I normally aim to change up by 2000-2500 rpm, dont forget the TDDi "redlines" at just over 4000rpm



had a freind check my car with a fault reader comes up with P0149 -fuel timing error car running very bad will not rev and a lot of blue white smoke unburnt fuel i was told i got a new timing belt fitted about a month ago is this any thing to do with it not loosing water or oil hope some one can help thanks mike

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 6,728 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 December 2009 - 08:00 PM

the electric feed pump near the fuel tank. is the culprit so it is indeed fuel pump related and not the timing ive scoured the internet and all codes p0149 were resolved by replacing this part.

#5 ToolBox

ToolBox

    Settling In Well

  • New Member
  • PipPipPip
  • 38 posts
  • Name: BRIAN
  • Ford Model: KUGA ZETEC 2.0 TDCI
  • Year: 2010
  • Location: Lancashire

Posted 23 December 2009 - 10:36 PM

You didnt by any chance put petrol in it, a diesel will usualy run with a fair petrol to diesel mix but they smoke have no power and are hard starting.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users