Jump to content


Photo

What happened to www.smaxownersclub.co.uk


  • Please log in to reply
24 replies to this topic

#1 hufmeister

hufmeister

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: S-Max
  • Location:

Posted 24 June 2008 - 07:11 PM

Hi all

I was a regular contributor to the www.smaxownersclub.co.uk forum but it seems to have gone AWOL in the last few weeks.

Would welcome any hello's from former members of said forum. Looks like this might be our new home.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Steve

Steve

    Administrator

  • Admin
  • 4,942 posts
  • Ford Model: Kugy
  • Location: Dorset
Contributor

Posted 24 June 2008 - 07:43 PM

someone else asked me that the other day.

Welcome to FOC

#3 conham50

conham50

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: s max

Posted 27 June 2008 - 02:39 PM

Hi all

I was a regular contributor to the www.smaxownersclub.co.uk forum but it seems to have gone AWOL in the last few weeks.

Would welcome any hello's from former members of said forum. Looks like this might be our new home.

Hello,also a regular.If you go to google.type in s max owners club you will find a statement.Hope this helps.conham50

#4 vinnyvangough

vinnyvangough

    Ford Enthusiast

  • Moderator
  • 2,325 posts
  • Name: Steve
  • Ford Model: 2003 Focus TDCi, Escort Mk6 RS2000, Mk2
  • Year: 2003
  • Location: Devon

Posted 28 June 2008 - 12:09 AM

Hi and welcome to FOC

#5 ColinFord

ColinFord

    Settling In Well

  • New Member
  • PipPipPip
  • 37 posts
  • Ford Model: Vauxhall Corsa.
  • Location:

Posted 31 July 2008 - 04:25 PM

They realised that with only 2 members, they probably couldn't keep the place going.

#6 TripleH

TripleH

    Member

  • New Member
  • PipPip
  • 23 posts
  • Ford Model: Fiesta Titanium
  • Location:

Posted 14 January 2010 - 01:12 PM

Hello,also a regular.If you go to google.type in s max owners club you will find a statement.Hope this helps.conham50


Can't find the statement, can you help please. I love this forum for my Fiesta as equally as the other forum for my SMax.

#7 conham50

conham50

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: s max

Posted 14 January 2010 - 07:38 PM

Can't find the statement, can you help please. I love this forum for my Fiesta as equally as the other forum for my SMax.

the forum is currently offline for maintenance.

We will be back soon...
conham50

#8 TripleH

TripleH

    Member

  • New Member
  • PipPip
  • 23 posts
  • Ford Model: Fiesta Titanium
  • Location:

Posted 14 January 2010 - 07:43 PM

the forum is currently offline for maintenance.

We will be back soon...
conham50


Great stuff

#9 jasonmarie

jasonmarie

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: Ford S Max

Posted 06 February 2010 - 06:29 PM

Great stuff

Site must be down again anybody no why?

#10 Anupanu

Anupanu

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: S-Max

Posted 06 February 2010 - 08:49 PM

Site must be down again anybody no why?


Some familiar name appearing here!

I have it on good authority that 'Jamie is tinkering with the server'

Don't have any timescales however...

#11 tunne1rat

tunne1rat

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Steve
  • Ford Model: Fiesta Zetec S
  • Year: 2010
  • Location: Suffolk
Contributor

Posted 06 February 2010 - 09:08 PM

A problem with the storage area network I believe.

#12 jasonmarie

jasonmarie

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: Ford S Max

Posted 06 February 2010 - 10:51 PM

A problem with the storage area network I believe.

That's good news Nice to see we all went looking on other sites

#13 conham50

conham50

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: s max

Posted 07 February 2010 - 02:00 PM

Just to let all SMAXOC members know that there is a problem at the data centre where the servers are based. HP are on site and are trying to restore the SAN which is the source of the problem. Fingers crossed for better news today.conham50

#14 tunne1rat

tunne1rat

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 185 posts
  • Name: Steve
  • Ford Model: Fiesta Zetec S
  • Year: 2010
  • Location: Suffolk
Contributor

Posted 07 February 2010 - 05:06 PM

I know Paul keeps a backup of the site, but its not good news for the new server if all the site data is lost after just a few days.
Fingers crossed for a safe recovery.

Anyone for a poll?

#15 jasonmarie

jasonmarie

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: Ford S Max

Posted 07 February 2010 - 09:04 PM

I know Paul keeps a backup of the site, but its not good news for the new server if all the site data is lost after just a few days.
Fingers crossed for a safe recovery.

Anyone for a poll?

I do love a poll

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users