Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
Stouty

warning BUZZZZZZZ

4 posts in this topic

I have a problem when I open the door the BUZZ noise don't go on to tell me I have the headlights on!!!! And also the top MAP light don't work! It should be on when the door is closed and off when the door opens? (or is it the other way round) I checked the fuses and they seem OK could any one help thanks.

FORD FIESTA ENCORE 1997 1.3 5Door Is that an MK4???

Share this post


Link to post
Share on other sites
 

I have a problem when I open the door the BUZZ noise don't go on to tell me I have the headlights on!!!! And also the top MAP light don't work! It should be on when the door is closed and off when the door opens? (or is it the other way round) I checked the fuses and they seem OK could any one help thanks.

FORD FIESTA ENCORE 1997 1.3 5Door Is that an MK4???

I have got the buzzing working now I cleaned the switch that gos in and out as the door shuts but still the Map light don't work on courtesy any ideas

Share this post


Link to post
Share on other sites

Maybe it could be a bulb problem.you can replace them.

Share this post


Link to post
Share on other sites
I have a problem when I open the door the BUZZ noise don't go on to tell me I have the headlights on!!!!

FORD FIESTA ENCORE 1997 1.3 5Door Is that an MK4???

I know you said you've solved the problem but this used to happen quite a bit on my 2001 fiesta. The little switch in the door kept getting lost in the rubber of the door and in the end ford had to fit a new one. Didnt really bother me as most people told me i had left my lights on!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0