Jump to content


Photo

Hard to start


  • Please log in to reply
2 replies to this topic

#1 lucas1787

lucas1787

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Focus 1.6 Zetec
  • Location: Essex

Posted 28 December 2009 - 08:54 AM

Hi, My C-Max has start to become hard to start when cold.It turns over and almost struggles to fire up.Once started it runs fine and will start fine after an hour or so.Has anyone got any ideas,as this has only started to happean.Thanks
1.8ghia,Petrol 54plate

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 InstructorPiggy

InstructorPiggy

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 981 posts
  • Ford Model: Fiesta Mk7 TDCI ZS

Posted 28 December 2009 - 10:09 AM

has it coincided with the cold?

maybe temp sensor, either coolant or air.... :)

#3 lucas1787

lucas1787

    Settling In Well

  • New Member
  • PipPipPip
  • 63 posts
  • Ford Model: Focus 1.6 Zetec
  • Location: Essex

Posted 28 December 2009 - 10:29 AM

has it coincided with the cold?

maybe temp sensor, either coolant or air.... :)

When the weather was really cold,it started fine.its only happeaned over the past few days,although I went out this morning and tryed and it started first time and its not that cold here.So not sure if its the weather conditions or not.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users