Jump to content


Photo

fuel/ignition code p0420 efficency below threshold bank1.


  • Please log in to reply
2 replies to this topic

#1 geordieric

geordieric

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus
  • Location:

Posted 30 December 2009 - 08:01 AM

hope anyone can help.

have had a fault light checked at my local garage near work

has come up with the following.
fuel/ignition code p0420 efficency below threshold bank1.

have put new ht leads on as seemed to be a stutter/misfire which new leads has got rid of stutter. was thinking airflow meter in or one/both of the lambdas but on a budget so trying to avoid randomnly getting sensors and hoping.

seems to be a possible sucking sound from the engine, easiest heard with bonnet shut, sounds like suckin in a constant pinging kind of way as in noise,

i can sort most things but need a pointer from some pro's.

have been told to chanhe oxy sensers but will it not be something that is causing the sensor not the actual sensor??

cheers
Richie

Have something to contribute?

Sign in or register to start a topic...

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,193 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 30 December 2009 - 12:21 PM

if you can hear a sucking sound you should check all the vacuum pipes for leaks.

#3 geordieric

geordieric

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Focus
  • Location:

Posted 30 December 2009 - 09:46 PM

if you can hear a sucking sound you should check all the vacuum pipes for leaks.

had a quick look but couldnt see anythin. will have a closer look if the weather ever gets above freezin?

cheers


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users