• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience


mondeo_owner

Bluetooth problems on Mk4 Sony DAB

Recommended Posts

Hello all,  I've got this weird problem with my Mk4 2013 Mondeo's bluetooth/handsfree.  It was working fine until recently when the Converse+ screen shows the "Phone Audio Muted" message and I cannot transfer the sound (music or calls) from Phone to Car.  I tried unplugging the F43 fuse which is for audio system for 30 minutes or so but no luck. I've discovered that though my car has a SONY DAB, there is no fuse in the Read Fuse box as the Manual says - possibly it has a different name.  As a result of this issue I'm unable to use the phone in the car and I really don't want to spend £700 to £800 to replace the audio unit due to a possible software flaw.  Any suggestions anyone please?   Oh by the way, I tried pressing and holding power button down for 15 seconds - it just resets the volume etc I think.

 

Cheers!

Share this post


Link to post
Share on other sites
 

This sounds like the PTA (phone mute) on the radio conncetor is pulled to GND, so the radio thinks an aftermarket phone kit is active. As this serves no real function when there is no kit using it, I'd cut back and tape that lead, or pull the terminal from the radio connector.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now