• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Recommended Posts

Can anyone help me?

currently im having issue with a p0299 fault  code. Turbo was replaced last year, as well as fuel filter. So we probably could rule out clogged filter and failing turbo. I've checked all intercooler hoses.

 

The intercooler has oily black deposits on the lower left corner and there is also black sooty deposits directly around the union coming out of the intercooler towards the intake. I've tightened the clamp and tested and seems that there is no leaks (only tested with idle revving)

the turbo seems to be working ok, while the car is stationary I can rev the engine slowly and I can hear the turbo spool up only to cut out around 2000 rpm. Although while driving I can hear whizzing noises when accelerating and shifting gears. 

 

I have used an obdII Scanner and the MAP sensors reads around 100 kpa at idle is this normal? 

Has any one got any ideas? 

 

Thanks 

Ford S-max 2008

2.0l diesel

 

 

Share this post


Link to post
Share on other sites
 

Split pipe where the oil is or was on the pipe you adjusted try taking that off chances are you have a split in pipe. When your driving car and the turbo kicks in it will make a whooshing noise if there a pipe loose or split 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now