Jump to content


Photo

Scraping noise


  • Please log in to reply
5 replies to this topic

#1 DeeBe

DeeBe

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 104 posts
  • Ford Model: Peugeot 308 Sport/Peugeot 207 Sport

Posted 15 January 2010 - 08:25 PM

As title, the girlfriends Ka has a scraping noise from the steering wheel from lock to lock. Any ideas?

Thnks in advance, David.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 DeeBe

DeeBe

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 104 posts
  • Ford Model: Peugeot 308 Sport/Peugeot 207 Sport

Posted 16 January 2010 - 05:43 PM

Anyone at all? Please, it's more than a little worrying...

David.

#3 DeeBe

DeeBe

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 104 posts
  • Ford Model: Peugeot 308 Sport/Peugeot 207 Sport

Posted 17 January 2010 - 10:02 PM

Is there any particular reason I'm being ignored in this room? Have I missed something?

#4 gremlynn

gremlynn

    Member

  • New Member
  • PipPip
  • 12 posts
  • Ford Model: ka

Posted 27 January 2010 - 04:10 PM

I had the same on my ka a few months back,it only lasted for a day then it just stopped.It was as if there was a bit of grit or something stuck inside scraping away everytime i turned the wheel,havent had the problem since though!.

#5 hendrix

hendrix

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 128 posts
  • Ford Model: fusion uk

Posted 29 January 2010 - 01:55 PM

Hi there if this problem starts to make the steering behave strangley when turning corners it could be the Universal Joint needs replacing in the steering rack. Costs around £225 to do. My wifes old ka did the same its quite common on them after a few years apparantley.Hope this helps sorry for the late reply.

#6 DeeBe

DeeBe

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 104 posts
  • Ford Model: Peugeot 308 Sport/Peugeot 207 Sport

Posted 29 January 2010 - 04:06 PM

Thanks for the replies. I removed the cowling round the column where the hazard switch is and greased the Air Bag slip ring. Problem solved! I hope it doesn't end up being the joint then hendrix!

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users