• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


dave3261

Help please..... Is there a reset on this radio or update

Recommended Posts

I put one post on but it seems to have disappeared.   Anyhow

 

Hello.  I'm new and have a focus titanium 61 plate. 

The bluetooth worked great but I've replaced my phone (same make and model) and it seems the bluetooth is playing up. 

It tells me there are to many devices paired and to delete some but I can't get into that part as I get a blue circle ?

Anyone know how to reset this model radio please or do I need to take it into the dealer ??

 

Ive tried disconnecting the battery for 5 hours but it remembered the stations and didn't reset

 

Any help please

 

Pics show Sony stereo and the blue circle I get when I try to go into that paired device bit.  

15059169044301569271250.jpg

1505916920708338254938.jpg

Share this post


Link to post
Share on other sites
 

Might be worth disconnecting and reconnecting the bluetooth module in the passenger footwell.

I'd check it over to see if there are any reset buttons on it too (no idea if there is, but worth a look).

Share this post


Link to post
Share on other sites

Thanks I'll give that a go now

25 minutes ago, alexp999 said:

Might be worth disconnecting and reconnecting the bluetooth module in the passenger footwell.

I'd check it over to see if there are any reset buttons on it too (no idea if there is, but worth a look).

 

Share this post


Link to post
Share on other sites

I had a similar fault on my Fiesta but it was in warranty at the time. I think the dealer updated the software.

@iantt is it possible to use something like forscan to reset the bluetooth module do you know?

Share this post


Link to post
Share on other sites

2 hours ago, iantt said:

its  buried behind the climate control panel. 

How buried.  Is it easy ish to get to?

Or would I be better off taking it to a dealer.   I keep reading about updating via the usb

 

Anyone got the latest update ??

 

 

Share this post


Link to post
Share on other sites
28 minutes ago, Stoney871 said:

Pull fuse 67 in that fuse panel.
It's the bluetooth module one.
Leave it out for a few minutes and see how you go.

Sent from my SM-G930F using Tapatalk
 

Thanks matey. I'll give that a go

Love the thin blue line pic.   That's my Facebook one.... Very thin these days lol

Share this post


Link to post
Share on other sites

I've tried taking that fuse out overnight but still the same. 

It's like I need to do a full factory reset.  If only I could find out how ??

12 hours ago, dave3261 said:

Thanks matey. I'll give that a go

Love the thin blue line pic.   That's my Facebook one.... Very thin these days lol

 

Share this post


Link to post
Share on other sites

If you still have your old phone will it still connect automatically? If not it could point to a problem with the bluetooth module itself but may be recoverable with a system update if there is one available.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now