• Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


tank121

Focus titanium 2012 mobile phone question

Recommended Posts

Does a car of this year and model show mobile phone signal strength on the left hand screen? Cant seem to find it and my Wife's horrible orange display does!

Driving me mad!

 

Share this post


Link to post
Share on other sites
 

7 minutes ago, tank121 said:

Does a car of this year and model show mobile phone signal strength on the left hand screen? Cant seem to find it and my Wife's horrible orange display does!

Driving me mad!

 

I'm sure mine does I'll check soon when I pop out 

Share this post


Link to post
Share on other sites

I have the 2011 Titanium and it has the signal strength in the middle.

Share this post


Link to post
Share on other sites

Both my 2011, and the 2014 I have now show a battery symbol and signal strength bars near the bottom right hand corner of the display above the radio head [both Grey coloured].

On my older Focuses there was a very nice blue bluetooth symbol that to to light up when the phoned automaticity connected when I got in the car. But they seem to have done away with that now. A real shame.

Share this post


Link to post
Share on other sites

 

I just noticed that when I stop the engine, have the radio on then open the door a nice, blue, bluetooth symbol appears next to the battery and signal display for a moment before they all go off, so it seems to me that maybe it was intended to have the Blue bluetooth symbol was meant to be illuminated when there is a phone connected. Maybe it requires a software update to correct this.

Share this post


Link to post
Share on other sites

I've checked now with different phones (Android & Iphone) and the battery icon and signal strength flashes in light grey and then disappears.

Is there something that needs changing on the Sony stereo settings? It's a 1.6 125ps Titanmium early 2012 

 

Share this post


Link to post
Share on other sites

Came out to go to work this morning and my car would not open using the fob or the manual key underneath the top cover any ideas? Does the manual key not work if the battery is completely dead etc?

Has the software update someone cleared the key, will try the spare when I get home.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now