• Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Recommended Posts

Hi everyone , firstly im new here to the forum so hello everyone . I have a problem with my 1.8 petrol Focus , its a 2009

model . For sometime now I have had an issue with a vibrating dash etc on tickover . Car drives fine although I do find it noisey

at motorway speeds . Doing some research on here people point to a possible engine mount failure , the one near the expansion

tank circular in shape ... fluid filled apparently ?

I took off the expansion tank to try and look at the mounting ... it looks a little perished and on closer inspection , the soft centre has a

hole in it . I can put my finger in it . Has this mounting failed would you think ?

If replaced would that make the engine less noisey at motorway speed also ?

Share this post


Link to post
Share on other sites
 

Most of the noise when your driving comes through the tyres from the road.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now